現象
Microsoft SQL Server では、sudo/opt/mssql/bin/mssql-conf セットアップ コマンドを実行します。 Linux オペレーティング システムで SQL Server サービスが起動しませんが、次のエラー メッセージが返されます。
注
DateTime.248806071 デバッグ [libos.trace] <0000022871/0x00000004><0x00000004/> SQLPAL: FUNC=GetProcessTimes LINE=LineNumber NTSTATUS=0xC0000008 WIN32 ERROR=0x00000006 で NTSTATUS から WIN32 にエラーが発生する NtQuerySystemInformation(SystemProcessInformation を取得できませんでした)
状態
Microsoft は、これが "適用対象" セクションに記載されている Microsoft 製品の問題であることを確認しました。
解決策
この問題は、次の SQL Server の累積的な更新プログラムで修正されています。
SQL Server の累積的な更新プログラムについて:
SQL Server 用の新しい累積的な更新プログラムには、以前の累積的な更新プログラムに含まれていたすべての修正プログラムとすべてのセキュリティ修正プログラムが含まれています。 SQL Server の最新の累積的な更新プログラムを確認してください。
参考資料
マイクロソフトでソフトウェア更新プログラムの説明に使用する用語集を参照してください。