メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

この資料では、USB 3.0 デバッガーを使用しようとするときに発生する問題について説明します。この問題を解決する更新プログラムをリリースしました。更新プログラムを適用する前にこの資料でのハードウェアの設定のための前提条件を確認します。

現象

次のような状況を考えます。

  • Intel® Atom™ プロセッサー Z373x シリーズのベースまたはインテル チェリー先行コストの削減 (CHT CR) がある-ベースの Windows 8.1 を実行しているコンピューターです。

  • コンピューターでは、外部の USB 2.0 ポートがあります。

  • USB 2.0 ポートに USB 3.0 ケーブルを接続して、デバイス上のカーネルのデバッグを実行しようとするとします。

このシナリオでは、デバッグが失敗します。

原因

この問題は、Intel® Atom™ プロセッサー Z373x と CHT CR のプラットフォームは、xHCI の暗証番号 (pin) の削減により、デバッグ サポートを提供しないために発生します。

解決策

この問題を解決するには、次の方法のいずれかを使用できます。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×