メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

"」パスの一部が見つかりませんでしたエラーのため、エクスポート ・ HcsSupportPackage を実行している場合、サポート パッケージの作成が失敗します。



例:

[SSS0991003L7054]: Controller1 > エクスポート ・ HcsSupportPackage ・ パス\\10.3.26.93\dumpの管理者の資格情報

警告: スクリプトまたは SSS991003L7054 リモート コンピューター上のアプリケーションが要求を送信するダイアログを表示します。するには

リモート コンピューターを信頼する場合にのみ資格情報やパスワードなどの機密情報を入力するように求められたらと、

アプリケーションまたはスクリプト データを要求しています。

 

コマンドレット コマンド パイプライン位置 1 にあるエクスポート ・ HcsSupportPackage

次のパラメーターの値を指定します。

EncryptionPassphrase:。

警告: スクリプトまたは SSS0991003L7054 リモート コンピューター上のアプリケーションが要求を送信するダイアログを表示します。するには

リモート コンピューターを信頼する場合にのみ資格情報やパスワードなどの機密情報を入力するように求められたらと、

アプリケーションまたはスクリプト データを要求しています。

EncryptionPassphrase を確認します。。

2015/12/11 10時 57分: 26 AM '\\10.3.26.93\dump' への接続

2015/12/11 10時 57分: 26 AM ピア データの収集を開始します。

2015/12/11 10時 57分: 28 AM ClusterManagementLog 要素が収集されました。

2015/12/11 10時 57分: 28 AM DumpLog 要素が収集されました。

2015/12/11 10時 57分: 28 AM StackDumps 要素が収集されました。

2015/12/11 10時 57分: 28 AM PeriodicEtwLogs 要素が収集されました。

2015/12/11 10時 57分: 34 AM BmcLogs 要素が収集されました。

2015/12/11 10時 57分: 38 AM RegistryKeys 要素が収集されました。

2015/12/11 10時 57分: 39 AM ClusterCmdlets 要素が収集されました。

2015/12/11 10時 57分: 39 AM NetworkCmdlets 要素が収集されました。

2015/12/11 10時 57分: 39 AM NetworkCmds 要素が収集されました。

2015/12/11 10時 57分: 39 AM Rttdump 要素が収集されました。

2015/12/11 10時 57分: 40 AM のログ ファイルの要素が収集されました。

2015/12/11 10時 57分: 40 AM StorageCmdlets 要素が収集されました。

2015/12/11 10時 57分: 46 AM XutilLogdump 要素が収集されました。

エクスポート-HcsSupportPackage: サポート パッケージの ClusterLog 要素を収集中にエラーが発生しました。できませんでした。

パスの一部を検索します。

+ CategoryInfo: 指定: (:)エクスポート ・ HcsSupportPackage、例外

+ FullyQualifiedErrorId: のサポート パッケージ、Microso ClusterLog 要素を収集中にエラーが発生しました

   ft.HCS.Management.Powershell.Cmdlets.ExportHcsSupportPackageCommand

 

2015/12/11 10時 59分: 51 AM EtwLogs 要素が収集されました。

2015/12/11 11時 01分: 53 AM XutilDdump 要素が収集されました。

2015/12/11 AM 11時 02分: 21 ConfigurationCmdlets 要素が収集されました。

2015/12/11 11時 02分: 21 AM ピア データの収集を終了します。

警告: 操作は、このコント ローラーでは成功しましたが、ピア コント ローラーで次のエラーのため失敗しました。

ピアが正常な状態かどうかと、現在のノードがピアに接続できるかどうかを確認してください。

エクスポート-HcsSupportPackage: パスの一部が見つかりませんでした。

'D:\hcs\temp\supportpkg_4fr2znln.tjs\HKEY_LOCAL_MACHINE-Software-Microsoft-CisAgent.txt'.

+ CategoryInfo: 指定: (:)Get-HcsSupportPackage、DirectoryNotFoundException

+ FullyQualifiedErrorId: ファイルを配置する際にエラーが発生しました ' registry\HKEY_LOCAL_MACHINE-ソフトウェア-マイクロソフト

   -CisAgent.txt'.,Microsoft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand

 

エクスポート-HcsSupportPackage: エラーが発生しました ' C:\Program Files\LSI\RTTDump.exe' を収集中に、Rttdump の

サポート パッケージの要素です。パス 'D:\hcs\temp\supportpkg_mbyu3z3v.dud' の一部が見つかりませんでした。

+ CategoryInfo: 指定: (:)Get-HcsSupportPackage、例外

+ FullyQualifiedErrorId: Rttdump 要素のサポート パッケージをマイクロソフトが収集中にエラーが発生しました。

   HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand

 

エクスポート-HcsSupportPackage: サポート パッケージの ClusterLog 要素を収集中にエラーが発生しました。できませんでした。

パスの一部を検索します。

+ CategoryInfo: 指定: (:)Get-HcsSupportPackage、例外

+ FullyQualifiedErrorId: のサポート パッケージ、Microso ClusterLog 要素を収集中にエラーが発生しました

   ft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand

 

エクスポート-HcsSupportPackage: エラーが発生しました 'HKEY_LOCAL_MACHINE\Software\Microsoft\CDMInfra' を収集するため、

サポート パッケージの要素を RegistryKeys。操作は取り消されました。

+ CategoryInfo: 指定: (:)Get-HcsSupportPackage、例外

+ FullyQualifiedErrorId: のサポート パッケージ、マイクロ RegistryKeys 要素を収集中にエラーが発生しました

   soft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand

 

\\10.3.26.93\dump\8100-SSS0991003L7054-151211-1057

原因

定期的なログ収集のタイミングの問題または別のサポート ・ パッケージが別のプロセスによって作成されます。定期的にログ ファイルをコピーし、アプライアンス上の一時的な場所に移動するアプライアンスのバック グラウンド プロセスがあります。このプロセスは、エクスポート ・ HcsSupportPackage と同時にファイルにアクセスしようとします。

解決策

タイミングの問題であるためは、数分待ってから、再試行してください。

更新 2.2 によりユーザー エクスペリエンスが向上されるため、ここで明確なエラー メッセージがあるように: [ログの進行状況や他のサポート ・ パッケージのアーカイブを生成しています。もう一度やり直してください。」

10 分後に再試行が機能しない場合は、サポートに問い合わせてください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×