現象
ローカル プリンターの
アップグレードする Windows Vista から Windows 7、HP フル機能のソフトウェア ソリューションまたは HP 基本ドライバー ソリューションがインストールされているコンピューターにします。次に、HP 多機能プリンター (MFP) は正常に動作しないことがわかります。具体的には、多機能プリンターのフロント パネル上の物理的なボタンが応答を停止します。デバイスでは、正しく認識され、インストール済みとして表示されます。ただし、HP ソフトウェアが起動せず、デバイスに接続できないことを報告しません。したがって、印刷、スキャンまたはコピーすることはできません。
注: Windows 7 コンピューターのアップグレードの前に、HP フル機能のソフトウェア ソリューションまたは HP 基本ドライバー ソリューションがインストールされていない場合基本的な印刷やスキャン機能が存在する必要があります。MFP から拡張機能を取得するには、ユーザーは、Windows 7 コンピューターのアップグレード後、HP フル機能のソフトウェア ソリューションまたは HP 基本ドライバー ソリューションをインストールできます。
64 ビット Windows 7 ベースのコンピューターでは、HP デジタル イメージング モニターを起動できませんし、アイコンが通知領域に表示されません。 また、HP ソリューション センターを起動しようとすると、次のエラー メッセージが表示されます。
ソリューション センターを起動することはできません。
デバイスが見つからない
これらの問題を修正するのには、この資料に記載されている更新プログラムを適用します。
ネットワーク プリンターに
共有プリンターおよびネットワーク プリンターのローカル プリンターに記載されている問題が発生します。 問題は、HP ソリューション センターがインストールされているローカル コンピューターにプリンターを接続して、Windows 7 に、コンピューターをアップグレードするときに発生します。
-
HP MFP 物理的に接続され、Windows 7 を実行していないコンピューターから共有し、他のコンピューターがそのプリンターに接続されていると Vista からアップグレードしたコンピューターがある、HP フル機能のソフトウェア ソリューションまたは HP 基本ドライバー ソリューションの Windows 7 にアップグレードする前にインストールされている Windows 7 のみに影響します。
-
HP MFP 物理的に接続され、Windows Vista からアップグレードするいて、HP フル機能のソフトウェア ソリューションまたは HP 基本ドライバー ソリューションの Windows 7 にアップグレードする前にインストールされている Windows 7 コンピューターから共有、共有プリンターに接続されているすべてのコンピューターに影響します。
ネットワーク上のプリンターは、次の他の現象を発生ことがあります。
-
印刷には、アプリケーションが、プリンターとは、HP ソリューション センターの機能 (たとえば、インク状態のチェックなど) が通信することはありません。
-
スキャンが機能しませんですべてをスキャンするための特別な HP サービスを使用しているためです。
これらの問題を修正するのには、この資料に記載されている更新プログラムを適用します。さらに、ダウンロードし、Windows 7 のhttp://www.HP.comから適切な HP デバイス ソフトウェアをインストールします。
原因
ライブラリは Windows Vista から Windows 7 に移行されませんが必要なために、この問題が発生します。ライブラリには、必要のないソフトウェアは、多機能デバイスと通信できません。アンインストールするか、HP ソフトウェアを再インストールする試みでは、問題が解決しません。
解決策
Windows Update
更新プログラムは、Windows Update の Web サイトから使用できます。いくつか不足しているファイルと HP のプリンターの切断されたシナリオを修正するのにはユーザーのコンピューター上にレジストリにこの更新プログラムが置き換えられます。更新プログラムを入手するには、以下の手順を実行します。
-
[スタート] ボタン 、[コントロール パネル] をクリックし、システムとセキュリティ] をクリックします。
-
[ Windows Updateの更新プログラムの確認] をクリックします。
注:
インストール中、更新プログラムは、