現象
次のような状況を考えます。
-
Windows Server 2012 R2 または Windows Server 2012 を実行しているドメイン コント ローラーがあります。
-
サーバー上で次のユーザー アカウント制御のグループ ポリシー設定が適用されます。
-
組み込みの Administrator アカウントに対して管理者承認モード
-
-
ディレクトリ サービス復元モードでは、ドメイン コント ローラーを再起動します。
-
ローカル管理者としてログオンするとします。
このシナリオでは、認証画面の後、黒い画面が表示されます。この時点で行うことができますログ以外何もしないから Ctrl + Alt + Del キーを押しします。
原因
この問題は、Winlogon サービスは、ログオン時に、分割、ユーザー トークンを偽装し、このトークンには管理者としてログオンするための十分なアクセス許可がないために発生します。
解決策
Windows 8.1 または Windows Server 2012 R2 でこの問題を解決するには、更新プログラム 2955164 をインストールします。詳細については 2955164 の更新は、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。
2955164 Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 更新プログラムのロールアップ: 月 2014年 Windows 8 または Windows Server 2012 では、この問題を解決するには、この資料に記載されている修正プログラムをインストールします。
修正プログラムの情報
サポートされている修正プログラムは、マイクロソフトのサポートから使用できます。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。
修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。 注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧、または別のサービス リクエストの作成方法については、次のマイクロソフト Web サイトを参照してください。http://support.microsoft.com/contactus/?ws=support 注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。
必要条件
この修正プログラムを適用するには、Windows 8 または Windows Server 2012 のインストールが必要です。
再起動の必要性
この修正プログラムの適用後にコンピュータを再起動する必要はありません。
修正プログラムの置き換えに関する情報
この更新プログラムを適用しても、これまでにリリースされた更新プログラムが置き換えられることはありません。
ファイル情報
この更新プログラムで提供されているファイルのリストは、この更新プログラム 2937044 のファイル情報をダウンロードしてください。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
関連情報
Microsoft がソフトウェア更新プログラムを説明するために使用される用語について説明します。