現象
Microsoft Exchange Server 2016 累積更新プログラム 8 (CU8)をインストールした後、クラウドメールボックスがアーカイブ対応ではない場合、microsoft Office 365 ユーザーからハイブリッド環境のオンプレミスメールボックスへの空き時間のクエリは失敗します。
原因
この問題は、Exchange Server 2016 CU8 の OAuth 接続に影響を与える既知の問題が原因で発生します。
回避策
この問題を回避するには、各クラウドメールボックスの個人用アーカイブメールボックスを作成します。
解決方法
この問題を解決するには、Exchange Server 2016 の累積更新プログラム 9またはexchange server 2016 の累積的な更新プログラム9 をインストールします。
詳細情報
この問題が発生しているかどうかを確認するには、 テスト-oauthconnectivityコマンドレットを使用します。
たとえば、リモート PowerShell に Office 365に接続して実行します。 TargetUri https://<オンプレミスの EWS URL>/ews/exchange.asmx -メールボックス <クラウドメールボックス> のテスト-OAuthConnectivity-サービス EWS ()
シナリオが一致する場合、このコマンドレットは次の応答を生成します。
Exchange Response Details: HTTP response message: Exception: System.Net.WebException: The remote server returned an error: (500) Internal Server Error. at System.Net.HttpWebRequest.GetResponse() at Microsoft.Exchange.Monitoring.TestOAuthConnectivityHelper.SendExchangeOAuthRequest(ADUser user, String orgDomain, Uri targetUri, String& diagnosticMessage, Boolean appOnly, Boolean useCachedToken, Boolean reloadConfig)
状態
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
関連情報
ソフトウェアの更新を説明するために Microsoft が使用する用語について説明します。