メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

ビジネス プロセスを実行する多くの自動化された対話型ログオンすることがある Windows を実行しているコンピューターを使用するいると仮定します。さらに、一方または両方の次の構成の詳細は、お客様の環境で使用されます。

  • Windows Server 2012 の Server Core インストールを実行しているサーバーがある場合。

    注: 製品のリリース バージョンでこの問題が発生します。

  • 他のすべての製品のバージョンおよびエディションでは、次のレジストリ キーのいずれかを削除するとします。

    • HKEY_CURRENT_USER(ユーザー プロファイルのルート)

    • しますエクスプ ローラー

    • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet

したら多数のログオンのユーザーがこの環境の構成では、コンピューターのプロファイル サービスは、アクセス違反が発生し、停止を発生します。このような場合は、可能であれば、追加のログオンがないと、SVCHOST の同じインスタンスで実行されているその他のサービスに問題が発生します。

原因

この問題は、プロファイル サービスは、ユーザーがログオンしたときに「すべてのアプリケーション パッケージ」グループのアクセス許可をチェックするために発生します。サービスは、アクセス許可が必要なキーのサブセットのみをチェックします。プロファイル サービスが追加のアクセス制御エントリ (ACE) を追加するレジストリ キーへのアクセス エラーが表示される、またはアクセス許可が不足している、のアクセス許可を必要とするすべてのキーにします。

アクセス制御エントリの数が 64 キロバイト (KB) まで増加する実装が重複するアクセス制御エントリをマージしないためのセキュリティ記述子のサイズの制限に達した。この制限に達すると、プロファイル サービスは、アクセス違反が発生したコード パスを使用します。

解決策

この問題を解決するには、2975331 の更新プログラム ロールアップをインストールします。この更新プログラムのロールアップ パッケージを入手する方法の詳細については、次の文書番号をクリックしてマイクロソフト サポート技術情報資料を参照してください。

Windows RT、Windows 8 では、Windows Server 2012 の2975331年 2014年 8 月の更新プログラムのロールアップ

回避策

ユーザー プロファイルがまだクラッシュするのには開始されていない場合は、次の手順で問題を回避できます。

  1. 「現象」に記載されているインジケーターのレジストリ キーが欠落しているどうか、または"すべてのアプリケーション パッケージ"グループの必要なエントリが不足しているどうかを確認するのにはユーザーのレジストリを確認してください。

  2. 最初の手順を実行するときに問題を検出した場合は、不足しているレジストリ キーを作成し、ユーザーがフル アクセス権を持っているかどうかを確認し、します。

施設ことを確認し、プロファイルの次の読み込みに必要なすべてのキーにアクセス許可を追加します。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

この問題は、最初に HYPER-V の役割を使用していた Windows Server 2012 ベースのコンピューターの Server Core インストールで発生しました。ただし、この問題はこの特定のサーバーの負荷に関係なくであり、操作が多数の対話型ログオンを使用して任意の展開となります。

この問題の詳細については、次のマイクロソフト web サイトを参照してください。

  • 2798317 Win8: アプリケーション: 現代: 既定のレジストリまたはファイルのアクセス許可が変更された場合に起動するアプリケーションが失敗します。

  • Sid の定義

  • Sid 定数

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×