現象
Microsoft Forefront 脅威管理ゲートウェイ (TMG) 2010 Service Pack 2 でのアカウントのロックアウト機能を構成した後、アカウントが構成されているAccountLockoutResetTime期間を過ぎてもロックされているままになります。
原因
この問題は、アカウントがロックされている間、継続的な認証の試行がある場合に発生します。このような場合は、アカウントのロックアウト期間拡張することがない正しくAccountLockoutResetTime機能によって。正しい資格情報を使用するかどうかどうかにこの問題が発生可能性があります。
解決策
この問題を解決するには、Forefront 脅威管理ゲートウェイ (TMG) 2010 Service Pack 2 のプログラムのロールアップ 4をインストールします。
回避策
一時的に回避この問題では、TMG ファイアウォール サービスを再起動します。これは、アカウント ロックアウトのデータベースをリセットします。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
関連情報
マイクロソフトを使用してソフトウェア更新プログラムについて説明する用語について説明します。