ヒント: ビデオがあなたの言語でないですか? [ クローズド キャプション]
を選択してみてください。
演習
情報を伝達する図形を図に追加し、色や特殊効果を加えて見た目をよくします。
図形を追加する
追加する図形を含むステンシルを選択します。
図形を選択し、図面ページにドラッグします。
図形をポイントし、追加する次の図形の方向を示す矢印をポイントします。
注
[オートコネクト] の矢印が表示されない場合は、[表示] を選択し、[オートコネクト] をオンにします。
追加する図形を選択します。
図形を選ぶ
| 作業 | アクション |
|---|---|
| 単一の図形を選択する | [ホーム>ポインター ツール] を選択し、4 方向の矢印が表示されるまで図形をポイントして、図形を選択します。 |
| 四角形の領域で複数の図形を選択する | [ホーム>選択]>領域 の順に選択する 図形の周囲の四角形を選択してドラッグします。 |
| フリーフォームの領域で複数の図形を選択する | [ホーム]>選択>なげなわを選択する フリーフォームなげなわを選択して、図形の周りをドラッグします。 |
| 他の図形が間にある複数の図形を選択する | Ctrl + Shift キーを押しながら図形を選択します。 |
| 特定の種類のオブジェクトを選択する | [ホーム] >[選択]>[種類別に選択] を選択し、オブジェクトの種類を選択して、[OK] を選択します。 |
| 複数の選択から図形を削除する | Shift キーを押しながら図形を選択します。 |
| 選択を取り消す | 図の空白の領域を選択するか、Esc キーを押します。 |
図形を別の図形に変更する
- 変更する図形を選択します。
- [ ホーム>図形の変更] を選択します。
- 図形とステンシルを参照して、必要な図形を見つけます。
- 図形を選択します。
元の図形に適用されていたすべてのテキストと書式設定が、新しい図形にも適用されます。
図形を回転または反転させる
| 作業 | アクション |
|---|---|
| 図形を回転させる | 図形を選び、回転ハンドルをドラッグします。 |
| 図形を 90 度だけ回転させる | 図形を選択し、[ホーム] >[位置]>[図形の回転] を選択し、[左 90 度回転] または [右 90 度回転] を選択します。 |
| 図形を上下に反転させる | 図形を選択し、[ホーム] > [位置] >[図形の回転] >[垂直反転] を選択します。 |
| 図形を左右に反転させる | 図形を選択し、[ホーム] >[位置] >[図形の回転] >[水平方向に反転] を選択します。 |
| 図形を正確に回転させる | 図形を選択し、[表示] > [作業ウィンドウ]>[サイズ] & [位置] の順に選択し、[角度] の新しい値を入力します。 |
図形のサイズを変更する
| 作業 | アクション |
|---|---|
| 図形のサイズを変更する | 図形を選択し、図形が目的のサイズになるまで選択ハンドルまたは端点をドラッグします。 |
| 同じ比率で図形のサイズを変更する | 図形を選択し、角のハンドルをドラッグします。 |
| 図形のサイズを正確に変更する | 図形を選択し、[表示] > [作業ウィンドウ]>[サイズ] & [位置] の順に選択して、[幅]、[高さ]、または [長さ] の新しい値を入力します。 |
図形を移動する
| 作業 | アクション |
|---|---|
| 図形を移動する | 図形を選択し、新しい位置までドラッグします。 |
| 図形の位置を微調整する | 図形を選択し、方向キーを押します。 |
| 図形を 1 ピクセルずつ移動する | 図形を選択し、Shift キーを押しながら方向キーを押します。 |
| 図形を正確に移動する | 図形を選択し、[表示] > [作業ウィンドウ]>[サイズ] & [位置] の順に選択して、[X]、[Y]、[開始 X]、[開始 Y]、[終了 X]、または [終了 Y] の新しい値を入力します。 |
図形の見た目を変更する
図形を選択します。
[ホーム] タブでスタイルのオプションを選択します。
- [クイック スタイル] - 線と塗りつぶしの組み合わせを選択します。
- [塗りつぶし] - 図形を塗りつぶす色、グラデーション、またはパターンを選択します。
- [線] - 線の色、線の太さ、または線の種類を選択します。
- [効果] - 影、反射、光彩、または 3-D 効果を選択します。