メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

Microsoft Business Solutions-Axapta 3.0 は、Microsoft Dynamics AX 3.0 の一部です。 Microsoft Business Solutions-Axaptaおよび Microsoft Axapta へのすべての参照は、Microsoft Dynamics AX に関連しています。

現象 1 人のユーザーが DrillDown Viewer (拡張 XML) に FRx レポートを生成しようとすると、そのユーザーは次のエラー メッセージを受け取

ります


。FRx DrillDown Viewer は終了します。エラー 0。


他のすべてのユーザーは、エラー メッセージを表示して、DrillDown Viewer に FRx レポートを正常に生成できます。


原因

1

ユーザーがワークステーションで既定のプリンターを指定していない。 「解決策」セクションの「解決策 1」を参照してください。

原因 2

Citrix サーバーで正しくない既定のプリンターが選択されている。 「解決策」セクションの「解決策 2」を参照してください。

解決策 1 Citrix Server またはターミナル サーバーとユーザーのワークステーションに既定のプリンターが読み



込まれているか確認します。DrillDown Viewer は、ユーザーのワークステーションの既定のプリンターのプリンター ドライバーを使用します。

解決策 2

Citrix サーバーで使用されている既定のプリンターを確認するには、次の手順に従います。


  1. [スタート ] をクリックし、[プリンターと FAX] をクリックします

  2. その横にチェック マークが付くプリンター アイコンが既定のプリンターです。 既定のプリンターが正しくない場合は、新しい既定のプリンターに変更するプリンターを右クリックします。 次に、[既定の プリンターとして設定] をクリックします

TechKnowledge コンテンツ

  1. Microsoft FRx Drill32.exeにあるファイルを探します。 ファイルをダブルクリック Drill32.exe します。 既定では、Drill32.exeファイルは次の場所に保存されます。

    C:\Program Files\FRx Software\FRx 6.7

  2. エラー 0 が発生した場合は、メモ帳。 [ファイル ] をクリックし、[印刷] を クリックします

  3. プリンターで印刷するときに別のエラー メッセージが表示メモ帳プリンターが既定のプリンターとして設定されている可能性があります。

この記事は TechKnowledge Document ID:34857 でした

詳細情報

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×