メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

ユーザーは、インストールされている Citrix プレゼンテーション サーバーには Windows Server 2008 ベースのターミナル サーバーに Citrix ICA クライアントを接続します。ただし、ICA クライアントは、接続処理中にクラッシュする可能性があります。

原因

ターミナル サービス クライアント アクセス ライセンス (TS CAL) を暗号化するために使用される公開キーのサイズは 512 バイトから 2,048 バイトに増加します。新しいキーのサイズを使用すると、ターミナル サーバーはクライアントとネゴシエートしません。そのため、ICA クライアントの古いバージョンの Citrix 仮想チャネルが失敗する可能性があります。

解決策

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

前提条件が必要ではありません。

再起動の必要性

この修正プログラムの適用後、コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムによって他の修正プログラムが置き換わることはありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。

Windows Server 2008 では、32 ビット版

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Mstlsapi.dll

6.0.6001.22162

84,992

18-Apr-2008

05:30

x86

Windows Server 2008 では、Itanium ベースのバージョン

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Mstlsapi.dll

6.0.6001.22162

232,960

18-Apr-2008

09:29

IA-64

Windows Server 2008 では、64 ビット バージョン

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Mstlsapi.dll

6.0.6001.22162

139,264

18-Apr-2008

06:41

x64

回避策

この問題を回避するには、Citrix ICA クライアントを Windows Server 2008 と互換性のあるバージョンにアップグレードします。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×