現象
Microsoft Exchange Server 2019 または Exchange Server 2016 では、メール メッセージに <、>、& などの特殊文字が含まれている場合、サーバーで生成された RTF ではエンコードされません。 その結果、メール メッセージにテキストが表示されません。 例えば
1 日あたり 500 <ペニシリンを使用します。
なる:
have penicillin
この問題は、次のいずれかのシナリオで発生します。
-
プライマリ メールボックスからオンライン アーカイブにメッセージを移動する場合。
-
メッセージをアーカイブ メールボックスからプライマリ メールボックス (キャッシュ) に戻す場合。
-
共有メールボックス (オンライン モード) からプライマリ メールボックス (キャッシュ) にメッセージを移動する場合。
注: このシナリオでは、共有メールボックスにキャッシュ モードを使用する方法があります。
原因
特殊文字のエンコードは、Html から rtf への変換時には保持されません。この場合、Outlook でテキストが見つからない原因になります。
解決方法
この問題を解決するには、次のいずれかの更新プログラムをインストールします。
Exchange Server 2019 の場合は、Exchange Server 2019の累積的な更新プログラム 9 以降の Exchange Server 2019 をインストールします。
Exchange Server 2016 の場合は、Exchange Server 2016の累積的な更新プログラム 20 以降の Exchange Server 2016 の累積的な更新プログラムをインストールします。
関連情報
Microsoft がソフトウェア 更新プログラム について説明するために使用する用語について説明します。