メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

複数の Windows Server 2008 SP2 のルーティングとリモート アクセス サービス (RRAS) サーバー環境での IGMP ルーターとして構成されているを使用するいると仮定します。環境でのマルチキャスト アプリケーションは、IGMP ルーターの 1 つの側からのマルチキャスト パケットを送信するときに、IGMP ルーターの反対側でのマルチキャスト クライアントは、重複したマルチキャスト パケットを受信します。

原因

この問題は、クエリではないの両方の RRAS サーバーとクエリの両方の RRAS サーバーの両方は、IGMP パケットを転送するために発生します。

解決策

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムを適用するには、次のオペレーティング システムを実行している必要があります。

  • Windows Server 2008 Service Pack 2 (SP2)

Windows Vista Service Pack を入手する方法の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。

935791 Windows Vista service pack の入手方法

Windows Server 2008 サービス パックの入手方法の詳細については、次のマイクロソフト サポート技術資料の次の記事をご参照ください。

968849 Windows Server 2008 の最新の service pack の入手方法

レジストリ情報

この修正プログラムを適用するには、レジストリを変更する必要はありません。

再起動の必要性

この修正プログラムを適用する場合は、RRAS サーバーが実行されている場合、コンピューターを再起動する必要があります。IGMP ルーターとして構成されている RRAS サーバーが停止状態にある場合は、コンピューターを再起動する必要はありません。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

この修正プログラムのグローバル版では、次の表に示す各属性を持つファイル群がインストールされます。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。お使いのローカル コンピューター上にあるこれらのファイルの日付および時刻は、現在の夏時間 (DST) との差と一緒にローカル時刻で表示されます。また、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。

Windows Server 2008 ファイル情報のメモ重要 Windows Vista の修正プログラムと Windows Server 2008 の修正プログラムは、同じパッケージに含まれています。ただし、「Windows Vista」 のみが修正プログラムの要求ページに一覧表示されます。1 つまたは両方のオペレーティング システムに適用される修正プログラム パッケージを要求するには、ページで、"Windows Vista"の下に記載されている修正プログラムを選択します。必ず資料の「対象製品」を参照して、各修正プログラムの適用対象である実際のオペレーティング システムを確認してください。

  • 特定の製品、SR_Level (RTM、SPn)、および区分 (LDR、GDR) に適用されるファイルは、次表に記載されているファイルのバージョン番号を調べると確認できます。

    バージョン

    製品

    SR_Level

    サービス区分

    6.0.600 2です。23xxx

    Windows サーバー 2008

    SP2

    LDR

  • Service Pack 1 は、Windows Server 2008 のリリース バージョンに統合されています。ですから、RTM マイルス トーン ファイルは、Windows Vista のみに適用されます。RTM マイルス トーン ファイルのバージョン番号は 6.0.0000 です。バージョン番号は6.0.0000です。

  • マニフェスト ファイル (.manifest) および MUM ファイル (.mum) インストールされている環境ごとに、別々 に表示されている追加のファイルについては、Windows server 2008 と Windows Vista の"です。MUM ファイルと MANIFEST ファイルおよび関連付けられているセキュリティ カタログ (.cat) ファイルは、更新されたコンポーネントの状態を維持するために非常に重要ですが。属性が一覧表示されていないセキュリティ カタログ ファイルは、Microsoft デジタル署名で署名されています。

すべてサポートされている x86 ベースのバージョンの Windows Server 2008 の

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Igmpagnt.dll

6.0.6002.23280

12,288

27-Nov-2013

02:47

x86

Igmpv2.dll

6.0.6002.23280

162,304

27-Nov-2013

02:47

x86

Iprip2.dll

6.0.6002.23280

105,472

27-Nov-2013

02:48

x86

Mcastmib.dll

6.0.6002.23280

16,384

27-Nov-2013

02:48

x86

Ripagnt.dll

6.0.6002.23280

20,992

27-Nov-2013

02:49

x86

すべての x64 ベース バージョンの Windows Server 2008 をサポート

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Igmpagnt.dll

6.0.6002.23280

15,360

27-Nov-2013

03:33

x64

Igmpv2.dll

6.0.6002.23280

184,320

27-Nov-2013

03:33

x64

Iprip2.dll

6.0.6002.23280

116,224

27-Nov-2013

03:33

x64

Mcastmib.dll

6.0.6002.23280

19,968

27-Nov-2013

03:33

x64

Ripagnt.dll

6.0.6002.23280

24,064

27-Nov-2013

03:35

x64


状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明

追加ファイル情報

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×