すべての Microsoft Office プログラムでスペル チェックができ、そのほとんどで文章校正もできます。
ヒント
Microsoft 365 を使用していますか? Word の強力な新しいエディター機能をチェックしてみませんか。 詳細については、「エディター - 文章作成のアシスタント」を参照してください。
スペル チェックと文章校正を実行する
F7 キーを押すだけで、文書のスペル チェックと文章校正のチェックが開始されます。
詳細については、下の見出しを選択してください
作業中に自動的にエラーを表示する
ほとんどの Office プログラムでは、入力したときに自動的に可能性があるスペル チェックと文章校正のエラーのチェックが行われるため、作業中にエラーを表示するための操作を行う必要はありません。
注
- 自動的なスペル チェックと文章校正は、Access、Excel、Project では使用できません。 手動でスペルチェックを開始するには、F7 キーを押します。
- 自動文章校正は、Outlook、Word、PowerPoint でのみ使用できます。
Office では、スペル ミスの可能性がある箇所は赤色の波線で、文章校正のエラーの可能性がある箇所は青色の波線でマークされます。
スペルや文法の間違いがマークされない場合は、自動チェックがオフになっている可能性があります。
自動的なスペル チェックと文章校正をオンにすることができます。
アシスタントの修正が必要なスペルや文法の間違いが表示された場合は、下線付きの単語または語句を右クリックし、間違いを修正するためにいずれかのオプションを選択します。
Office で単語にスペル ミスとしてフラグが設定されていますが、そのようなスペルで入力する必要がある場合は、[辞書に追加] を選択して、今後、Office でその単語にスペル ミスとしてフラグが設定されないように指定します。 この操作の詳細については、「スペル チェック辞書に単語を登録する」を参照してください。
多色の下線をオンまたはオフにする
Office で作業中に、エラーの可能性を波線でマークしない場合は、自動的なスペル チェックと文章校正をオフにできます。
スペル チェックと文章校正オプションを開きます。
- OneNote、PowerPoint、Publisher、Visio、Word の場合: [ファイル] メニューの [オプション] を選択し、[校正] を選択します。
- Outlook の場合: [ファイル ] メニューの [ オプション]、[ メール]、[ スペル チェックとオートコレクト] の順に選択します。
[入力時にスペル チェックを行う] チェック ボックスをオンまたはオフにします。 自動文章校正を行うプログラムでは、[自動文章校正] チェック ボックスをオンまたはオフにすることもできます。
注
Word では、現在作業中の文書に対してのみ、またはすべての新しい文書についてスペル チェックをオンまたはオフにできます。 [例外] ボックスの一覧でオプションを選んだ後、[この文書のみ、結果を表す波線を表示しない] チェック ボックスおよび [この文書のみ、文章校正の結果を表示しない] チェック ボックスをオンまたはオフにします。
文章校正を完全にオフにする
Office で (スペル チェックの実行時、または入力時に自動的に) 文章校正を行わない場合は、文章校正をオフにすることができます。
スペル チェックと文章校正オプションを開きます。
- OneNote、PowerPoint、Publisher、Visio、Word の場合: [ファイル] メニューの [オプション] を選択し、[校正] を選択します。
- Outlook の場合: [ファイル ] メニューの [ オプション]、[ メール]、[ スペル チェックとオートコレクト] の順に選択します。
[自動文章校正] および [文章校正とスペル チェックを一緒に行う] チェック ボックスをオフにします。
注
一部の Office プログラムには、これらのオプションがないものがあります。
以前に無視するように選択したスペル チェックと文章校正を再チェックする
Word、Outlook、PowerPoint では、次の操作に従って、以前に無視するように選択した単語と文法を強制的に再チェックできます。
- チェックする文書またはアイテムを開きます。
- [ファイル] メニューで [オプション] を選択します。
- [校正] を選択し、[ドキュメントの再チェック] を選択します。Outlook では、[メール] の下に表示され、[スペル チェックとオートコレクト] を選択します
- スペル チェックと文章校正のリセットに関する警告メッセージが表示されたら、[ はい ] を選択します。
- ダイアログ ボックスで [ OK ] を選択して文書に戻り、 スペル チェックと文章校正を もう一度実行します。
関連項目
異なる言語のスペル チェックおよび文章校正を行う
文書の読みやすさをテストする
スペル チェックと文章校正が期待どおりに機能しません。
スペル チェック辞書に単語を登録する
スペル チェックと文章校正で別の言語の単語が正しくチェックされない
大文字/小文字の設定、スペルチェック、記号のオートコレクト オプションを選択する
Outlook でメッセージを送信する前にスペル チェックを行う
Microsoft 365でエディターをさらに活用する方法について説明します
Office for Mac アプリケーションでは、文字入力時にスペル ミスや文法エラーが疑われる箇所が自動的にチェックされます。 文字入力が完了するまでスペル チェックと文章校正をチェックする場合は、自動チェックを無効にするか、一度にすべてチェックすることができます。
Word
入力時にスペル チェックと文章校正を自動的に行う
Word では、スペル ミスの可能性がある箇所は赤色の波線で、文章校正のエラーの可能性がある箇所は緑色の波線でマークされます。
ヒント
スペル エラーや文法エラーがマークされない場合は、次の手順で説明する自動スペル チェックと自動文章校正をオンにする必要がある場合があります。
スペルまたは文法のエラーが表示された場合は、Control キーを押しながら単語または語句をクリックして、いずれかのオプションを選択します。
Word が誤ってスペル ミスとして単語にフラグを付けており、その単語を辞書に追加して、Word が将来正しく認識できるようにする場合、「スペル チェック辞書の単語の追加または編集」を参照してください
自動スペル チェックと自動文章校正のオンとオフを切り替える
-
Word メニューの [基本設定] を選択し、[スペル チェック] & [文章校正] を選択します。
- [スペル チェック & 文法] ダイアログ ボックスの [スペル チェック] で、[入力時にスペル チェック] をチェックまたはオフにします。
- [文章校正] の下で、[入力時に文章校正] をチェックまたはオフにします。
- ダイアログ ボックスを閉じて、変更を保存します。
スペル チェックと文章校正をまとめて行う
[ 校閲 ] タブで、[ スペル チェック] & [文章校正] を選択します。
エラーの可能性があるWordが見つかると、エディターが開き、スペル エラーが赤色のテキストとして表示され、文法エラーが緑色のテキストとして表示されます。
エラーを修正するには:
- [ 修正候補] で、使用する単語を選択し、[ 変更] を選択します。
エラーをスキップするには、次のいずれかの操作を行います。
- エラーのそのインスタンスのみをスキップするには、[ 無視する] を 1 回 選択します。
- エラーのすべてのインスタンスをスキップするには、[ すべて無視 ] を選択します。
- 文法エラーの場合は、[ 次の文 ] を選択して、そのエラーのそのインスタンスをスキップし、次のエラーに移動します。
スペル ミスと指摘された単語をすべての文書でスキップするには、[ 辞書に追加] を選択してその単語を辞書に追加します。 これは、スペル ミスの単語に対してのみ機能します。 辞書にユーザー設定の文章校正を追加することはできません。
エラーを修正、無視、またはスキップした後、Word では次のエラーに移動します。 Word で文書の校正が完了すると、スペル チェックと文法チェックが完了したというメッセージが表示されます。
以前に無視するよう選択したスペルと文法を再確認する
Word で以前に無視するように指定したスペルと文法の問題を再度チェックするには、[無視した単語と文章校正] のリストをクリアまたはリセットすることができます。
注
[無視した単語と文章校正] のリストをリセットすると、現在開いている文書のリストのみがクリアされます。 Word の他の文書で無視するように指定したスペルまたは文章校正の問題については、影響を受けることはありません。
- チェックする必要がある文書を開きます。
- [ ツール] メニューの [ スペル チェックと文章校正] をポイントし、[ 無視した単語と文章校正をリセット] を選択します。
Word では、スペル チェックと文章校正をリセットすると、以前に無視された単語のスペルと文章校正が再チェックされるという警告が表示されます。
- [はい] を選択して続行します。
- [校閲] タブを選択し、[スペル チェック] & [文章校正] を選択してスペル チェックと文章校正をチェックします。
Outlook
入力時にスペル チェックと文章校正を自動的に行う
既定では、Outlook は入力時にスペル チェックを行います。 Outlook では、スペル ミスが疑われる箇所に赤色の破線の下線、文法エラーが疑われる箇所に緑色の破線が使用されます。
破線の下線がある単語が表示された場合は、その単語または語句を Control キー + クリックして、いずれかのオプションを選びます。
メッセージのエラーを修正するか、ショートカット メニューで、次のいずれかの操作を行います。
- ショートカット メニューの上部で、推測のいずれかを選択します。
- 単語のすべての出現を無視するには、[ すべて無視 ] を選択します。
- [ 辞書に追加] を選択して単語をスペル チェック辞書に追加します。
自動スペル チェックと自動文章校正のオンとオフを切り替える
メール メッセージを開いた後。
Outlook メニューの [設定] を選択し、[スペル チェックと文章校正] を選択します。
次のいずれかの操作を行います
- スペル ミスを自動的に修正するには、 入力時に [スペル チェック] をオンまたはオフにします。
- 自動文章校正をオンまたはオフにするには、入力時に [文章校正] をオンまたはオフにします。
スペル チェックと文章校正をまとめて行う
メッセージまたは他のアイテムの作成が終了した後に、すべてのスペル チェックと文章校正の問題を同時に修正できます。
[ 編集 ] メニューの [ スペル チェックと文章校正] をポイントし、[ スペル チェックと文章校正] をクリックします。
メッセージまたは エディターでエラーを修正し、次のいずれかの操作を行います。
- 候補の一覧から、使用する単語を選択します。
- [ 無視] を選択すると、この単語は無視され、次のスペル ミスの単語に進みます。
- 単語のすべてのインスタンスを無視するには、[ すべて無視 ] を選択します。
- [ 辞書に追加] を選択して、スペル チェック辞書に単語を追加します。
ヒント
次のスペルまたは文法エラーにスキップするためのキーボード ショートカットは ⌘+ です。(セミコロン)。
PowerPoint
PowerPoint ではスペル チェックは行うことができますが、文章校正は行うことができません。
入力時にスペル チェックを自動的に行う
PowerPoint では、スペル ミスが疑われる箇所が自動的に指摘され、赤色の波線マークが付きます。
ヒント
スペル エラーがマークされない場合は、次の手順で説明する自動スペル チェックをオンにする必要がある場合があります。
スペル ミスが表示された場合は、単語または語句を Control キー + クリックして、提案されたオプションのいずれかを選択します。
自動スペル チェックをオンまたはオフにする
-
PowerPoint メニューの [環境設定]、[校正] の順に選択します。
- [ 校正] ダイアログ ボックスで、 入力時に [スペル チェック] をオンまたはオフにします。
スペル チェックをまとめて行う
[ 校閲 ] タブの [スペル チェック] を選択します。
エラーが疑われる箇所が見つかると、[スペル チェック] ウィンドウで表示されます。
エラーを修正するには、次のいずれかの操作を行います。
- スライドでエラーを修正します。
- [ スペル チェック ] ウィンドウで推奨される単語の 1 つを選択し、[ 変更] を選択します。
エラーをスキップするには、次のいずれかの操作を行います。
- エラーのそのインスタンスのみをスキップするには、[ 無視] を選択します。
- エラーのすべてのインスタンスをスキップするには、[ すべて無視 ] を選択します。
- [ 追加] を選択して、スペル ミスと指摘された単語をすべてのドキュメントでスキップし、その単語を辞書に追加します。
エラーを修正、無視、またはスキップした後、PowerPoint では次のエラーに移動します。 PowerPoint でプレゼンテーションの校正が完了すると、スペル チェックが完了したというメッセージが表示されます。
[ OK ] を選択してプレゼンテーションに戻ります。
Excel
Excel ではスペル チェックはチェックできますが、文章校正はチェックできません。
スペル チェックをまとめて行う
[ 校閲 ] タブの [スペル チェック] を選択します。
注
スペル ミスが検出されない場合、または入力して追加しようとしている単語が既に辞書に存在している場合、[スペル チェック] ダイアログ ボックスは開きません。
次のいずれかの操作を実行します。
|
目的 |
操作 |
| 単語を変更する |
[ 修正候補] で、使用する単語を選択し、[ 変更] を選択します。 |
| 文書内のこの単語のすべての発生箇所を変更する |
[ 候補] で、使用する単語を選択し、[ すべて変更] を選択します。 |
| この単語を無視し、スペルミスとして検出された次の単語に進む |
[ 無視] を選択します。 |
| この文書内のこの単語すべての発生箇所を無視し、スペルミスとして検出された次の単語に進む |
[ すべて無視] を選択します。 |
関連項目
異なる言語のスペル チェックおよび文章校正を行う