現象
Microsoft Outlook を使用して別の Microsoft Exchange ユーザーのメールボックス フォルダーにアクセスする場合、Outlook カテゴリを適用、作成、または削除する機能は、予定表やその他の個々のフォルダーに対するアクセス許可に制限されます。
たとえば、共有フォルダー内のアイテムのカテゴリを適用または削除しようとすると、必要なアクセス許可よりも少ない場合、Microsoft Outlook で次のいずれかのエラー メッセージが表示されます。このオブジェクトに対してこの操作を実行するための十分なアクセス許可がありません。 フォルダーの連絡先またはシステム管理者を参照してください。
この操作を実行するための適切なアクセス許可がありません。
また、共有フォルダーにいるときに [ 色のカテゴリ ] ダイアログ ボックスを開くと、[ 新規 ]、[ 名前の変更 ]、[ 削除 ] の各ボタンは使用できません (淡色表示)。
原因
カテゴリを作成、削除、適用、または削除するために最低限必要な予定表フォルダーのアクセス許可がありません。 メールボックス内の色のカテゴリの一覧は、メールボックスの予定表フォルダーの非表示メッセージに格納されます。 そのため、別のユーザーのメールボックス の共有フォルダー で作業している場合は、他のユーザーの 予定表 フォルダーに対する適切なアクセス許可を持って、そのカテゴリを表示および適用し、他のユーザーの共有フォルダーに新規または既存のカテゴリを作成または削除する必要があります。
解決方法
次のセクションに記載されているアクセス許可を、別のユーザーのメールボックス内の共有フォルダー内のカテゴリに対して必要なアクセスレベルと一致するように構成します。
Microsoft 365 予定表共有を使用する場合に共有予定表にカテゴリを設定する
Microsoft 365 で更新された予定表の共有を使用 していない 場合は、 Microsoft 365 予定表の共有が無効になっている場合、または Exchange オンプレミスメールボックスを使用している場合は、[カテゴリの設定 ] セクションに進んでください。
ヒント: 新しい Microsoft 365 更新された予定表共有モデルを使用しているかどうかを確認するには、「Outlook 予定表共有の更新プログラムを有効または無効にする方法」を参照してください。
Microsoft 365 で更新された予定表共有を使用 している場合は 、次のアクセス許可を構成します。
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Microsoft 365 管理者は、代理人の Exchange フル アクセス許可を共有者のメールボックスに付与する必要があります。 「Exchange Onlineの受信者のアクセス許可を管理する」を参照してください。
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「 他のユーザーにメールと予定表の管理を許可する」の説明に従って、共有者は代理人の Outlook デリゲート アクセス許可を付与する必要があります。
必要なアクセス許可を設定したら、Outlook を再起動します。
他のユーザーのメールボックスでカテゴリを作成または削除するには、代理人が共有受信トレイ フォルダーをクリックし、リボンの [分類] をクリックします。
デリゲートがカテゴリを表示または割り当てることができない場合は、[オフラインで作業] をオンまたはオフに切り替えることでトラブルシューティングを行うことができます。 これを行うには、共有予定表フォルダーに移動し、リボンの [送受信] タブをクリックし、[オフライン作業] をクリックして有効にしてから、もう一度 [オフラインで作業] をクリックして無効にします。
Microsoft 365 予定表の共有が無効になっている場合、または Exchange オンプレミス メールボックスを使用している場合にカテゴリを設定する
Microsoft 365 で更新された予定表の共有を使用している場合は、「Microsoft 365 予定表共有を使用するときに共有予定表のカテゴリを設定 する」セクションに進んでください。
共有フォルダー内のアイテムに対してカテゴリを適用または削除する
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Outlook を起動します。
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共有フォルダーを右クリックし、[ プロパティ ] をクリックします。
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[ アクセス許可 ] タブをクリックします。
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追加またはクリックして、共有フォルダー内のカテゴリを操作する必要があるユーザーを選択します。
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[ アクセス許可] で、[アクセス許可レベル] ボックスで [エディター 以上の アクセス許可レベル ] をクリックし、[OK] をクリック します 。
注: フォルダーを共有しているユーザーの予定表フォルダーに対する所有者アクセス許可がない場合は、[色のカテゴリ] ダイアログ ボックスでカテゴリを追加または削除することはできません。 予定表フォルダーに対するレビュー担当者のアクセス許可が少なくともある場合は、[色のカテゴリ] ダイアログ ボックスのカテゴリの既存の一覧に基づいて、共有フォルダー内のアイテムにのみカテゴリを適用または削除できます。
共有フォルダー内のカテゴリを作成または削除する
新しいカテゴリを追加する場合、または共有フォルダー内の既存のカテゴリを委任する場合は、フォルダーを共有しているメールボックス所有者の予定表フォルダーに対する所有者アクセス許可が必要です。 予定表フォルダーのアクセス許可を変更するには、共有フォルダーを持つメールボックスを所有しているユーザーの Outlook クライアントで次の手順を実行します。
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Outlook を起動します。
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ナビゲーション メニューの [ 予定表 ] をクリックします。
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[予定表] フォルダーを右クリックし、[プロパティ ] をクリックします。
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[ アクセス許可 ] タブをクリックします。
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追加またはクリックして、共有フォルダー内のカテゴリを管理する必要があるユーザーを選択します。
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[アクセス許可] で、[アクセス許可レベル] ボックスで [所有者] をクリックし、[OK] をクリックします 。
共有フォルダー内のカテゴリの名前を変更する
フォルダーを共有しているユーザーの予定表フォルダーに対する所有者アクセス許可がある場合でも、メールボックス所有者以外のユーザーの [色のカテゴリ ] ダイアログ ボックスの [名前の変更] ボタンは常に無効になります。 [色のカテゴリ] ダイアログ ボックスでカテゴリの名前を変更する場合、Outlook では、すべてのフォルダー内のすべての分類済みアイテムを調べて、必要に応じてカテゴリの名前を変更する必要があります。 このため、[ 色 のカテゴリ] ダイアログ ボックスに表示されるカテゴリの名前を変更できるのはメールボックスの所有者だけです。 カテゴリの名前を変更する必要がある場合は、共有フォルダーの所有者にカテゴリの名前を変更するように依頼してください。