Microsoft アカウントでサインイン
サインインするか、アカウントを作成します。
こんにちは、
Select a different account.
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

フロー内でデスクトップフローを実行しようとすると、次の2つのエラーのいずれかが表示されることがあります。

"接続バージョンが古すぎます。このゲートウェイへの接続を更新するか、または新規に作成してください"

または

「Power オートメーションデスクトップアプリの更新 : このデスクトップフローを実行するには、最新バージョンが必要です。"

このエラーは、デスクトップフローが含まれているフローの実行の詳細で、[モニター] ビューに表示されます (デスクトップフローの実行について詳しく表示されません)。

ポータルでの BadGateway エラー

ノート 英語以外の別の言語のコンピューターを使用している場合、このエラーは、より一般的な "502-無効なゲートウェイ" エラーの背後に隠れている可能性があります。 このようなエラーが発生した場合は、以下の「手順を確認する」セクションを参照して、問題が関連しているかどうかを確認することをお勧めします。

問題を確認する

[接続バージョンが古すぎます] は、3/6/2020 の前に接続が作成され、Power オートメーションデスクトップインストーラーの最新バージョンに対して実行されていることを意味します。インストールされている Power オートメーションデスクトップパッケージバージョンが0.5.301.20063 以上である。

"Power online デスクトップアプリを更新します" というエラーが表示された場合は、Power online デスクトップのバージョンがその接続に対して古すぎることを意味します。  アプリのバージョン番号を確認するには、[プログラムの追加と削除] をクリックし、Power オートメーションデスクトップを探してクリックします。  0.5.301.20063 よりも小さい値を指定する必要があります。

解決手順

  • 接続が古すぎる場合は、新しい接続を作成する必要があります。 複数のフローで使用されている場合は、現在の接続を編集することもできます。 これを実現するには、Power online web ポータルで [接続] ビューを表示する必要があります。

  • コンピューターの Power オートメーションデスクトップパッケージが古すぎる場合は、power online web サイトから Power オートメーションデスクトップインストーラーの最新バージョンをインストールする必要があります。

問題が発生しないようにするには、新しいサービスをインストールしてからゲートウェイを再起動することをお勧めします。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×