メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

場合によっては、Windows 埋め込まれた 8 標準 (WE8S) Windows 埋め込まれた開発者の更新 (WEDU) 経由で更新プログラムを正常にインストールすると、WEDU は正常にインストールは示されません。更新プログラムを再スキャンする場合、WEDU は更新プログラムを再度ダウンロードする必要があることを示します。ただし、更新プログラムを再度インストールしようとすると、インストールが失敗します。

原因

この問題は、最新の WE8S セキュリティの毎月の品質プログラムのロールアップ更新プログラムを既にインストールした後に、以前の WE8S セキュリティの毎月の品質プログラムのロールアップ更新プログラムをインストールしようとするときに発生します。

詳細

これらのメッセージは無視してかまいません。WE8S セキュリティの毎月の品質の更新プログラムのロールアップは累積的であるため、ダウンロードして最新の更新プログラムをインストールした後に、前の月の品質プログラムのロールアップをインストールする必要はありません。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

関連情報

Microsoft がソフトウェア更新プログラムを説明するために使用される用語について説明します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×