メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Windows 8 または Windows Server 2012 を実行しているネットワーク環境でクライアント コンピューターを使用するいると仮定します。定期的に Windows の更新プログラム、マイクロソフトの更新プログラムおよび Windows ストアのオンライン サービスは、新しいバージョンにアップグレードされます。ただし、これらの移行中にクライアント コンピューターを切り替えることが前後繰り返しサービスの古いバージョンと新しいサービスのバージョンが予期せずします。この現象、クライアント コンピューターのパフォーマンスが低下すると、また、自動更新の定期的なスケジュールを中断します。

注: 予想される動作では、各クライアント コンピューターがサービスの新しいバージョンにサービスの以前のバージョンから 1 つの時間を切り替えます。

原因

この問題は、Windows Update エージェント ソフトウェアの問題により発生します。したがって、クライアント コンピューターは、以前にキャッシュされた構成ファイルを破棄し、ダウンロードした構成ファイルが以前にキャッシュされた構成ファイルよりも新しいかどうかに関係なく新たにダウンロードした構成ファイルを使用します。

Windows の更新プログラム、マイクロソフトの更新プログラムまたは Windows ストアのサービスをクライアント コンピューターが接続すると、クライアント コンピューターを使用する必要がありますサービスのバージョンを指定する構成ファイルを受信するクライアント コンピューターで Windows Update エージェント ソフトウェアを実行します。構成ファイルは後で使用できるローカルでキャッシュされます。サービスの移行時に、サービスの以前のバージョンまたは新しいバージョンのサービスのいずれかを参照している構成ファイルもクライアント コンピューターにランダムに表示される場合があります。このメカニズムは、クライアント コンピューターだけを使用する構成を新たにダウンロードしたファイルが以前にキャッシュされた構成ファイルよりも新しい場合ことを確認します。

ただし、Windows Update エージェントのソフトウェアで発生する問題が、クライアント コンピューターは常に使用、新たにダウンロードした構成ファイルがキャッシュされている構成ファイルよりも新しいかどうかに関係なく、新たにダウンロードした構成ファイルです。したがって、クライアント コンピューターにランダムに切り替わります前後サービスのバージョンは、構成ファイルの最も最近受信したかによって。

解決策

更新プログラムの情報

この問題を解決するには、2889784 の更新プログラム ロールアップをインストールします。この更新プログラムのロールアップ パッケージを入手する方法の詳細については、次の文書番号をクリックしてマイクロソフト サポート技術情報資料を参照してください。

2889784 Windows RT、Windows 8 では、Windows Server 2012 の更新プログラムのロールアップ: 2013年 11 月


状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×