Applies ToWindows MultiPoint Server 2011 Premium Windows MultiPoint Server 2011 Standard

現象

マルチポイント サーバー 2011 の Windows を実行しているコンピューターで Windows Media Player でビデオを再生するときに Windows Media Player に予想されるビデオの代わりに黒い画面が表示されます。

原因

この問題は、いくつかのシステムやアプリケーションが発生するが不安定になる局の多くは、グラフィック プロセッシング ユニット (GPU) によってデコードのビデオを同時にリダイレクトするときのために発生します。この問題が発生するために必要なステーションの数は、グラフィックス サブシステムとビデオ ハードウェアの機能をデコードすることに依存します。

解決策

この問題を解決するには、次のマイクロソフト サポート技術情報資料に記載されている更新プログラムのロールアップをインストールします。

Windows マルチポイント サーバー 2011 の更新プログラム ロールアップ 1.1 2626067

レジストリ情報

重要 このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、レジストリを変更する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしてください。そうすることで、問題が発生した場合にレジストリを復元することができます。レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。

322756の方法をバックアップし、Windows のレジストリを復元するにはレジストリを編集して、リダイレクトされたビデオをしているステーションの最大数を制御することができます。これを行うには、以下の手順を実行します。

  1. [スタート] ボタン 検索プログラムおよびファイルボックスにregeditと入力し、ENTER キーを押します。

    UAC 管理者のパスワードを入力するメッセージが表示されたら、パスワードを入力します。確認のメッセージが表示されたら、確認します。

  2. 次のレジストリ サブキーを見つけてクリックします。

    マルチポイント ・ Server\

  3. [編集] メニューで、[新規] をクリックし、[DWORD (32 ビット) 値] をクリックします。

  4. MaxRedirectedVideoPlaybackSessionsを入力し、ENTER キーを押します。

  5. MaxRedirectedVideoPlaybackSessionsを右クリックし、[変更] をクリックします。

  6. [値データ] ボックスで、セッションのビデオ再生のリダイレクトを目的し、し、[ OK] をクリックしての最大数を入力します。

  7. レジストリ エディターを終了します。

  8. コンピューターを再起動します。

注:

  • 入力した値は、CPU の機能、グラフィックス サブシステム、およびステーションのユーザーのビデオの使用パターンによって異なります。

  • システムに最適な選択肢を決定するいくつかの値をテストする必要があります。12 個を超えるセッションをサポートするために値を設定することはお勧めしません。

  • 更新プログラムのロールアップを適用するときにレジストリ キーが設定されていない場合は、 12の既定値が使用されます。更新プログラムのロールアップをインストールする前に、値は制限がなく、DirectX の機能を超える可能性があります。

  • 場合は、レジストリ キーを0に設定すると、ステーションにリダイレクトしないビデオ GPU します。

詳細

上のステーションのいくつかのビデオをリダイレクトしない場合は、Windows Media Player などのアプリケーションの安定性も向上することができますが、CPU を増やすことが、コンピューターの負荷。この現象と、システムのパフォーマンスが低下する可能性があります。注: この設定は web サイトを機能フラッシュ ビデオの再生には適用されません。たとえば、この設定は、Youtube には適用されません。ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。