メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

この問題が発生した場合、リモート デスクトップ サービス (RDS) サーバー上で実行されているすべてのリモート デスクトップ プロトコル (RDP) セッションが応答を停止し、これらのセッションに保存されていない作業は失われます。さらに、Stop エラー メッセージ次をましょう。

(パラメーター 1パラメーター 2パラメーター 3 ,パラメーター 4 )、[停止]: 0x000000AB


注:

  • 0x000000AB の停止エラーは、SESSION_HAS_VALID_POOL_ON_EXIT の問題について説明します。

  • この停止エラー メッセージ内のパラメーターは、コンピューターの構成によって異なります。

  • すべての 0x000000AB 停止エラーの原因がこの問題であるわけではありません。

原因

この問題は、Win32k.sys のサブシステムでのメモリ リークが発生したために発生します。

解決策

この問題を解決するには、Windows Server 2012 の修正プログラムをリリースしました。この修正プログラムは、再起動の必要性を持ちます。

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: 「修正プログラムのダウンロード利用可能」フォームは、修正プログラムで利用可能な言語を表示します。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムを適用する前提条件はありません。

レジストリ情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

再起動の必要性

この修正プログラムを適用した後コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

この修正プログラムのグローバル版では、次の表に示す各属性を持つファイル群がインストールされます。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。お使いのローカル コンピューター上にあるこれらのファイルの日付および時刻は、現在の夏時間 (DST) との差と一緒にローカル時刻で表示されます。また、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。

Windows Server 2012 のファイル情報とメモ

重要 同じパッケージには、Windows 8 の修正プログラムおよび Windows Server 2012 の修正プログラムが含まれます。ただし、修正プログラムのリクエスト ページにある修正プログラムは各オペレーティング システムの下に一覧表示されています。1 つまたは両方のオペレーティング システムに適用される修正プログラム パッケージを要求するには、[「Windows 8/Windows Server 2012」ページに記載されている修正プログラムを選択します。必ず資料の「対象製品」を参照して、各修正プログラムの適用対象である実際のオペレーティング システムを確認してください。

  • 特定の製品、マイルストーン (RTM、SPn)、およびサービス区分 (LDR、GDR) に適用されるファイルは、次の表に示されているように、ファイルのバージョン番号を調べることによって識別できます。

    バージョン

    製品

    マイルストーン

    サービス区分

    6.2.920 0.21xxx

    Windows Server 2012

    RTM

    LDR

  • 各環境ごとにインストールされている MANIFEST ファイル (.manifest) と MUM ファイル (.mum) は、「追加ファイル情報」セクションにおいて個別に一覧表示されています。MUM ファイルおよび MANIFEST ファイル、および関連付けられているセキュリティ カタログ (.cat) ファイルは、更新されたコンポーネントの状態を維持するために非常に重要です。属性が一覧表示されていないセキュリティ カタログ ファイルは、Microsoft デジタル署名で署名されています。

すべての x64 ベース バージョンの Windows Server 2012 をサポート

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Win32k.ptxml

該当なし

4,172

25-Jul-2012

20:29

該当なし

Win32k.sys

6.2.9200.21314

4,065,792

03-Dec-2014

07:12

x64

Wow64_win32k.ptxml

該当なし

4,172

12-Feb-2013

00:09

該当なし

追加ファイル情報

Windows Server 2012 の追加のファイル情報

すべてサポートされている x64 ベース バージョンの Windows Server 2012 用の追加ファイル

ファイルのプロパティ

ファイル名

Amd64_975705fd955bffbd703553a98e30ec2c_31bf3856ad364e35_6.2.9200.21315_none_1838d2a4a73603f2.manifest

ファイル バージョン

該当なし

ファイル サイズ

1,038

日付 (UTC)

05-Dec-2014

時刻 (UTC)

21:45

ファイル名

Amd64_d9a9c7b5013346dbf6e081ee0e0569bc_31bf3856ad364e35_6.2.9200.21315_none_32817dc096b18c6f.manifest

ファイル バージョン

該当なし

ファイル サイズ

698

日付 (UTC)

05-Dec-2014

時刻 (UTC)

21:45

ファイル名

Amd64_fab5358794e604eaf2a19cc2c1e5c80a_31bf3856ad364e35_6.2.9200.21315_none_047fcd338717e822.manifest

ファイル バージョン

該当なし

ファイル サイズ

698

日付 (UTC)

05-Dec-2014

時刻 (UTC)

21:45

ファイル名

Amd64_microsoft-windows-win32k_31bf3856ad364e35_6.2.9200.21315_none_129354fa3d2f11bb.manifest

ファイル バージョン

該当なし

ファイル サイズ

104,691

日付 (UTC)

05-Dec-2014

時刻 (UTC)

04:06

ファイル名

Wow64_microsoft-windows-win32k_31bf3856ad364e35_6.2.9200.21315_none_1ce7ff4c718fd3b6.manifest

ファイル バージョン

該当なし

ファイル サイズ

103,958

日付 (UTC)

05-Dec-2014

時刻 (UTC)

01:13

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

"0x000000AB"Stop エラーの詳細についてを参照してください"0x000000AB"の停止エラー Windows Server 2012 ベースの RDS サーバーからログオフするときに、更新プログラムのロールアップをリリースしました。

関連情報

マイクロソフトのソフトウェア更新プログラムの説明に使用される用語を参照してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×