この資料が適用される製品を表示する。

概要

Microsoft .NET Framework の脆弱性を解決します。この脆弱性により、信頼されていない入力を .NET Framework が処理するときにリモートでコードが実行される可能性があります。 .NET Framework を使用するソフトウェアでこの脆弱性の悪用に成功した攻撃者は、対象のシステムを制御する可能性があります。  また、プログラムのインストール、データの表示、変更、削除などを行ったり、完全なユーザー権限を持つ新たなアカウントを作成したりする可能性があります。 コンピューターでのユーザー権限が低い設定のアカウントを持つユーザーは、管理者ユーザー権限を使用して実行しているユーザーよりもこの脆弱性による影響が少ないと考えられます。

攻撃者が脆弱性を悪用するには、まず悪意のあるドキュメントまたはアプリケーションを開くようにユーザーを誘導する必要があります。

このセキュリティ更新プログラムは、.NET Framework が信頼されていない入力を検証する方法を変更することにより、この脆弱性を解決します。 この脆弱性の詳細については、Microsoft Common Vulnerabilities and Exposures CVE-2017-8759 (英語情報) を参照してください。

重要

  • この更新プログラムをインストールした後に言語パックをインストールした場合は、この更新プログラムを再インストールする必要があります。 そのため、この更新プログラムをインストールする前に、必要な言語パックをすべてインストールすることをお勧めします。 詳細については、「Windows への言語パックの追加」を参照してください。

更新プログラムの置き換えに関する情報

この更新プログラムを適用すると、更新プログラム 401911340350374014982、および 4032114 が置き換えられます。

このセキュリティ更新プログラムの関連情報

以下の資料では製品バージョン別に、このセキュリティ更新プログラム に関する追加情報が掲載されています。

  • 4040955 Windows Server 2012 用の .NET Framework 4.6、4.6.1、4.6.2、4.7 のセキュリティのみの更新プログラムについて  2017 年 9 月 13 日

  • 4040959 Windows Server 2012 用の .NET Framework 4.5.2 のセキュリティのみの更新プログラムについて  2017 年 9 月 13 日

  • 4040965 Windows Server 2012 用の .NET Framework 3.5 のセキュリティのみの更新プログラムについて  2017 年 9 月 13 日

このセキュリティ更新プログラムに関するヘルプとサポートを受ける方法

適用対象

この資料は、以下を対象としています。

 

  • Microsoft .NET Framework 3.5、4.5.2、4.6、4.6.1、4.6.2、および 4.7 を以下のオペレーティング システムと共に使用した場合:

    • Windows Server 2012

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

フィードバックをお送りいただきありがとうございます!

×