Windows Server 2012 用の .NET Framework 3.5 Service Pack 1、4.5.2、4.6、4.6.1、4.6.2 のセキュリティのみの更新プログラム: 2017 年 5 月 9 日

この資料が適用される製品を表示する。

注意事項

2017 年 5 月 31 日水曜日

2017 年 5 月 .NET Framework 用のセキュリティおよび品質ロールアップをインストールし、Microsoft Baseline Security Analyzer (MBSA) などのコンプライアンス スキャナーを使用してシステムのセキュリティ状態を確認している場合、2017 年 5 月 .NET Framework 用のセキュリティ専用更新プログラムが存在しないというフラグが設定されることがあります。

この問題を解決するために、.NET Framework 用のセキュリティ専用更新プログラムの適用可能性を更新し、コンプライアンス チェッカーでシステム内にこれらの更新プログラムが存在しないというフラグが設定されないようにしました。

2017 年 5 月 .NET Framework 用のセキュリティおよび品質ロールアップまたはセキュリティ専用更新プログラムを既にインストールしている場合、何も操作を行う必要はありません。

概要

この Microsoft .NET Framework 用のセキュリティ更新プログラムは、.NET Framework (および .NET Core) コンポーネントが証明書を完全に検証しない場合にセキュリティ機能のバイパスの脆弱性を解決します。 この脆弱性の詳細については、Microsoft Common Vulnerabilities and Exposures CVE-2017-0248 (英語情報) を参照してください。

この更新プログラムには、Windows Presentation Framework PackageDigitalSignatureManager コンポーネントの SHA256 ハッシュ アルゴリズムが組み込まれたパッケージに署名する機能のセキュリティの強化を目的とする修正も含まれています。

重要

  • この更新プログラムをインストールした後に言語パックをインストールした場合は、この更新プログラムを再インストールする必要があります。 そのため、この更新プログラムをインストールする前に、必要な言語パックをすべてインストールすることをお勧めします。 詳細については、「Windows への言語パックの追加」を参照してください。

このセキュリティ更新プログラムの関連情報

以下の資料では製品バージョン別に、このセキュリティ更新プログラム に関する追加情報が掲載されています。

  • 4014586 Windows Server 2012 用の .NET Framework 4.6.2 のセキュリティのみの更新プログラムについて: 2017 年 5 月 9 日

  • 4014589 Windows Server 2012 用の .NET Framework 4.6 および 4.6.1 のセキュリティのみの更新プログラムについて 2017 年 5 月 9 日

  • 4014597 Windows Server 2012 用の .NET Framework 4.5.2 のセキュリティのみの更新プログラムについて: 2017 年 5 月 9 日

  • 4014577 Windows Server 2012 の .NET Framework 3.5 Service Pack 1 のセキュリティのみの更新プログラムについて 2017 年 5 月 9 日

このセキュリティ更新プログラムに関するヘルプとサポートを受ける方法

適用対象

この資料は、以下を対象としています。

  • Microsoft .NET Framework 3.5 Service Pack 1、4.5.2、4.6、4.6.1、および 4.6.2  を以下のオペレーティング システムと共に使用した場合:

    • Windows Server 2012

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

フィードバックをお送りいただきありがとうございます!

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×