メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

この問題は、複数のグローバル カタログがフォレストに属しているサーバーでは、デバイス登録サービス (DRS) は初期化されていない場合に発生します。この問題が発生した場合、次のエラー メッセージが表示されます。

AD FS プロキシを構成できませんでした。フェデレーション サーバーからプロキシ構成データを取得できません。

原因

DRS のオブジェクトの時刻を調べるとき、この問題が発生します。Active Directory フェデレーション サービス (AD FS) サービスは、DRS の検出中に、フォレスト内のすべてのグローバル カタログに接続しようとします。ただし、DRS のオブジェクトが見つかりません DRS が初期化されていないためです。したがって、AD FS プロキシ タイムアウトします。

解決策

この問題を解決するには、 Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 の 2014年 12 月更新プログラムのロールアップをインストールします。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

関連情報

Microsoft がソフトウェア更新プログラムを説明するために使用する用語集を参照してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×