現象
この問題は、複数のグローバル カタログがフォレストに属しているサーバーでは、デバイス登録サービス (DRS) は初期化されていない場合に発生します。この問題が発生した場合、次のエラー メッセージが表示されます。
AD FS プロキシを構成できませんでした。フェデレーション サーバーからプロキシ構成データを取得できません。
原因
DRS のオブジェクトの時刻を調べるとき、この問題が発生します。Active Directory フェデレーション サービス (AD FS) サービスは、DRS の検出中に、フォレスト内のすべてのグローバル カタログに接続しようとします。ただし、DRS のオブジェクトが見つかりません DRS が初期化されていないためです。したがって、AD FS プロキシ タイムアウトします。
解決策
この問題を解決するには、 Windows RT 8.1、Windows 8.1 では、Windows Server 2012 R2 の 2014年 12 月更新プログラムのロールアップをインストールします。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
関連情報
Microsoft がソフトウェア更新プログラムを説明するために使用する用語集を参照してください。