データ グラフィックを使用してデータの視覚効果を高める

適用先
Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio Professional 2016 Visio Standard 2016

図形には、工程の手順、開始日または終了日、コスト、備品などのデータを含めることができます。 数字、アイコン、色、フラグ、進行状況バーなどのグラフィックを使用すると、一部の種類のデータを簡単にスキャンして比較することができます。

データ グラフィック

データ グラフィックを適用する図形をクリックし、[データ>表示データ]>[データ グラフィックス] で目的のデータ グラフィックの種類をクリックします。
  データ タブ、データ グラフィック

[使用可能なデータ グラフィックス] ギャラリーに目的のグラフィックの種類がない場合は、[新しいデータ グラフィックスの作成] をクリックしてその他のオプションを表示します。

  1. データ グラフィックを作成する図形をクリックし、[データ]>[データの表示]>[データ グラフィック]、[新しいデータ グラフィックの作成] の順にクリックします。
  2. [新しいデータ グラフィック] ダイアログ ボックスで、[新しいアイテム] をクリックします。
    新しいデータ グラフィック
  3. [ 新しい項目 ] ダイアログ ボックスの [表示] のデータ フィールド リストで、表示するデータ フィールドを選択します。
    新しいデータ グラフィック項目
  4. [ 表示形式 ] リストで、表現形式 ( テキスト、 データ バー、 アイコン セット、または 値による色分け) を選択します。
  5. グラフィックの種類の詳細を入力します。

既存のデータ グラフィックを変更する

  1. 編集するデータ グラフィックが含まれている図形を右クリックし、[ データ ] をポイントして、[ データ グラフィックの編集] をクリックします。

  2. [ データ グラフィックの編集 ] ダイアログ ボックスで、必要な変更を行います。

    • グラフィックが表すデータ フィールドを変更するには、[ データ フィールド] 列で、そのアイテムの別のデータ フィールドを選択します。
    • 表示されるグラフィックスの色、設定、フォント、書式、または種類を変更するには、[ 表示形式] 列で、変更するアイテムを選択し、[ アイテムの編集] をクリックします。 [ アイテムの編集 ] ダイアログ ボックスの [表示] の [表示 形式 ] ボックスの一覧で、目的のグラフィックの種類を選択します。
    • 図形に対するデータ グラフィック アイテムの位置を変更するには、[ 表示形式] 列で、変更するアイテムを選択し、[ アイテムの編集] をクリックします。 [ アイテムの編集 ] ダイアログ ボックスの [位置] で、目的の位置を選択します。
  3. 同じデータ グラフィックを含むすべての図形に変更を適用する場合は、[ 変更の適用先] で、[ このデータ グラフィックを持つすべての図形] オプションを選択します。

  4. 選択した図形にのみ変更を適用する場合は、[ 変更の適用先] で [ 選択した図形のみ] オプションを選択します。

図形からデータ グラフィックを削除する

  1. データ グラフィックを削除する図形をクリックします。
  2. [データ] タブの [表示データ] グループで [データ グラフィックス] をクリックし、[データ グラフィックなし] をクリックします。