Web 用 Visio で図面を表示、作成、編集する

適用先
Visio Plan 1

Web 用 Visio を使用すると、他の Office Online ドキュメントと同じ方法で図面を表示、作成、編集できます。 Visio 2013 以降を使用して、デスクトップ アプリで図面を編集することもできます。

  • Microsoft 365 の Visio では、次のファイル形式を作成および編集できます 。Visio 描画 (.vsdx)。 Microsoft 365 の Visio では、レガシ (.vsd) ファイルの表示または編集はサポートされていません。 また、Microsoft 365 の Visio では、.vsdx に変換された .vsd ファイルはサポートされていません。 このような.vsdx ファイルは、互換性のある要素をすべて使用していれば、Visio Plan 1 または Visio Plan 2 を使用して編集できます。 互換性の詳細については、「 Visio for the web でのファイル編集の制限事項」を参照してください。
  • Visio Plan 1 では、Visio 描画 (.vsdx)、描画 (.vsd)、XML 描画、マクロ有効描画 (.vsdm) のファイル形式を表示できます。
  • Visio Plan 1 では、Visio 図面 (.vsdx) ファイル形式を作成および編集できます

重要

図面を表示する

  1. Microsoft 365 にサインインします
  2. 職場または学校用 OneDrive のフォルダー、または Microsoft 365 ドキュメント ライブラリの SharePoint に移動します。
  3. 必要に応じて、Visio の図面 (.vsdx) をアップロードします。 詳細については、「 ドキュメント ライブラリにファイルとフォルダーをアップロードする」を参照してください。
  4. 図面を選択し、新しいブラウザー タブで開きます。

ヒント

Exchange Online、Outlook.com、または Hotmail アカウントをお持ちの場合は、メールに添付されている Visio の図面をクリックすると、ブラウザーで直接開きます。 

図面を作成する

図面を作成するには、いくつかの方法があります。

SharePoint ライブラリまたは OneDrive for Business で図面を作成する

  1. Microsoft 365 にサインインします

  2. 職場または学校用 OneDrive のフォルダー、または Microsoft 365 ドキュメント ライブラリの SharePoint に移動します。

  3. [ 新規作成>Visio 図面] を選択します。

    [新規] メニュー

アプリ起動ツールから図を作成する

  1. Microsoft 365 にサインインします
  2. ページの左側にあるアプリ ボタンの行で、 VisioVisio アイコン を選択します。
    Visio が表示されない場合は、左上隅にあるアプリ起動ツールの [アプリ起動ツール] ボタンを選択し、[すべてのアプリ]、[Visio] の順に選択します。
  3. Web 用 Visio の図面から始めるには、 ギャラリー を参照して図面とサンプルを表示し、[ 作成] を選択します。
    新しい図面ファイルを作成する前にサンプルを表示する場合は、[ プレビュー プレビュー]アイコン を選択します。
  4. 最初から始める場合は、ページ上部の [ 空白の描画] を選択します。

図面を編集する

図面は、Visio for the web および Visio 2013 以降で編集できます。

Web 用 Visio で図面を編集する

図面の編集中は、図面が自動的に保存されます。

  1. Microsoft 365 にサインインします

  2. 職場または学校用 OneDrive のフォルダー、または Microsoft 365 ドキュメント ライブラリの SharePoint に移動します。

  3. ファイル名をクリックして Visio 図面を開きます。 既定では、表示用に図面が開きます。

  4. [ 図の編集] を選択してから、[ ブラウザーで編集] を選択します。

    ブラウザー コマンドで編集する

ヒント:

  • 編集から表示にすばやく切り替えるには、 表示>読み取りビュー読み取りビュー アイコン を選択します。
  • 図を作成するには、[ファイル>新規作成]>[空白の図面] を選択します。

Visio デスクトップ アプリで図面を編集する

ブラウザーでさまざまな種類の図面を編集できますが、すべての図面を編集できるわけではありません。 "この Visio 図面の 1 つ以上の機能が Visio Online ではサポートされていません" というメッセージが表示された場合でも、Visio 2013 以降で図面を編集して、Visio のすべての機能を利用できます。 詳細については、「Web 用 Visio でのファイル編集の制限」を参照してください

  1. 次のいずれかの操作を行います。

    • 図を表示している場合は、[ 図の編集] を選択し、[ デスクトップ アプリで編集] を選択します。

      Visio で図面を編集する

    • 図面を編集している場合は、リボンで [ デスクトップ アプリで編集] を選択します。

  2. Web 用 Visio で図面を編集または共有する場合は、[ ファイル>閉じる ] を選択すると、図面がロックされなくなります。

関連項目

Visio Online ヘルプ

Web 用 Visio で [ブラウザーで編集] コマンドが表示されないのはなぜですか?