表に行と列を追加する

表に詳細情報のためのスペースを確保するために、Word for the web を離れることなく行と列を追加できます。

  1. まず、閲覧表示の場合は、Word for the web で[ドキュメントの編集]>[編集] をクリックします。
    [Word Online で編集] が選択された状態での [ドキュメントの編集] メニュー

  2. 変更するテーブル内の任意の場所をクリックします。 リボンの上に テーブル ツール が表示されます。
    表内をクリックするとリボン上部に表示される [表ツール] コマンドの画像。

  3. [ 表ツール] の [ レイアウト] をクリックします。 これにより、行と列を挿入するためのオプションに加えて、他のテーブル オプションが開きます。
    表に行と列を追加するレイアウト オプションの画像

  4. テーブル内の列または行を追加する場所にカーソルを置きます。

    • 行を挿入するには、[ 上に挿入 ] または [ 下に挿入] をクリックします。
    • 列を挿入するには、[ 左に挿入 ] または [ 右に挿入] をクリックします。

ヒント

表の外観も変更する場合は、[表ツール>デザイン] タブのオプションチェック。