コンテンツの校閲者が誤って文書を修正することを避けたい場合は、文書を読み取り専用にしてから校閲用に送信することができます。 他には、書式設定と編集を制限する方法もあります。
文書を読み取り専用ファイルにすると、文書の読み取りやコピーはできますが、変更はできません。 校閲者の 1 人が読み取り専用ファイルに変更を加えようとした場合、変更は文書に新しい名前を付けるか、新しい場所に保存することによってのみ保存できます。
注
文書を読み取り専用にしても、文書の新しいコピーを作成したり、異なる名前や場所で保存したりすることは防げません。
編集を制限する
文書を表示限定モードで開くように、文書の編集を制限できます。
-
[ファイル>情報] を選択します。
- [ 常に表示専用で開く] を選択します。
表示モードを変更する
表示のみから、文書の所有者が付与する他のモード (編集、校閲) に切り替えることができます。
- [ 表示 ] タブを選択してオプションを開きます。
- [ 編集] または [校閲] を選択します。
注
選択できるオプションは、ドキュメントの所有者が許可したオプションのみです。
編集を制限する
- [ 確認>編集の制限] をクリックします。
- [編集の制限] の [ユーザーに許可する編集の種類を指定する] チェック ボックスをオンにし、一覧に [変更不可 (読み取り専用)] と表示されることを確認します。
- [はい、保護を開始します] をクリックします。
- 開いたボックスに、覚えておくことができるパスワードを入力した後に、パスワードを確認のためにもう一度入力します。
パスワードは省略可能です。 ただし、パスワードを追加しない場合は、誰でも [保護の停止 ] をクリックして文書を編集できます。
[常に読み取り専用として開く] に設定します
1.
[ファイル>情報]>[ドキュメントの保護] を選択します。
2. [ 常に読み取り専用で開く] を選択します。
読み取り専用で共有されているドキュメントを開く
読み取り専用で共有されているドキュメントを開く場合、2 つのオプションがあります。
注
文書を閉じて再度開くか、文書のコピーを保存して編集モードで開くことができます。
編集を制限する
[編集の確認>保護>制限] をクリックします。
[編集の制限] で [ ドキュメントでのこの種類の編集のみを許可する] を選択し、リストに変更なし (読み取り専用) と表示されていることを確認します。
[ はい、保護を開始します] を選択します。
開いたボックスに、覚えておくことができるパスワードを入力した後に、パスワードを確認のためにもう一度入力します。 パスワードは省略可能です。 ただし、パスワードを追加しない場合は、誰でも [保護の停止 ] を選択してドキュメントを編集できます。
関連項目
文書、ブック、プレゼンテーションの保護の追加または削除