Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si fa clic sul comando Opzioni Internet dal menu Strumenti in Internet Explorer, è possibile che venga visualizzato il seguente messaggio di errore:

Operazione annullata. Sul computer sono attivate delle restrizioni. Contattare l'amministratore del sistema.

Causa

Il problema può presentarsi se il file Inetcpl.cpl non è presente nella cartella Windows \System o %SystemRoot%\System32 o se una restrizione è impostata sul valore del Registro di sistema NoBrowserOptions Windows.

Risoluzione

Per risolvere il problema, utilizzare i metodi illustrati di seguito nell'ordine in cui vengono presentati.

Metodo 1: Modificare il Registro di sistema

  1. Fai clic su Start, fai clic su Esegui, quindi digita regedit nella casella Apri e poi fai clic su OK.

  2. Individuare e selezionare la seguente chiave del Registro di sistema: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  3. Se è presente un valore denominato NoBrowserOptions, eliminalo.

  4. Individuare e selezionare la seguente chiave del Registro di sistema: HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions

  5. Se è presente un valore denominato NoBrowserOptions, eliminalo.

  6. Se utilizzi una versione di Windows a 64 bit, individua e seleziona la seguente chiave del Registro di sistema: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\Internet Explorer\Restrictions

  7. Se è presente un valore denominato NoBrowserOptions, eliminalo.

  8. Riavviare il computer,

Se questo metodo non consente di risolvere il problema, provare il metodo 2.

Metodo 2: Estrarre una nuova copia del file Inetcpl.cpl

Estrarre una nuova copia del file Inetcpl.cpl dai file di distribuzione di Internet Explorer o reinstallare Internet Explorer.

Per ulteriori informazioni su come estrarre i file, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:

129605 Come estrarre file di Windows originali compressi
  Se questo metodo non consente di risolvere il problema, provare il metodo 3.

Metodo 3: Correzione dell'installazione di Internet Explorer

Se il Metodo 2 non consente di risolvere il problema, correggere l'installazione di Internet Explorer.

Stato

Si tratta di un comportamento correlato alla progettazione del prodotto.

Ulteriori informazioni

Se il file Inetcpl.cpl non è presente, si possono osservare anche i seguenti sintomi:

  • L'icona Internet potrebbe non essere presente nel Pannello di controllo.

  • È possibile che l'icona Internet venga visualizzata nel Pannello di controllo, ma quando si fa doppio clic su di essa non accade nulla.

  • Quando si fa clic con il pulsante destro del mouse sull'icona Internet Explorer sul desktop e si seleziona Proprietà, potrebbe non accadere nulla.

  • È possibile che il programma di correzione dell'installazione di Internet Explorer consigli di eseguire di nuovo il programma di installazione. Se si fa clic su Dettagli, sarà possibile notare che il file Inetcpl.cpl è elencato come mancante.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×