증상
Microsoft Dynamics CRM 4.0에서 영업 포스 자동화 엔터티의 활동 목록에 있는 기존 활동 추가 를 클릭 하면 약속 레코드와 서비스 활동 레코드가 조회 페이지에 표시 되지 않습니다. 이 문제는 활동에 예정 된 상태가 있는 경우 발생 합니다.
원인
이 문제는 Lookupdata .aspx 페이지의 활동을 검색 하는 데 사용 되는 기본 FetchXml 문이 예약 된 작업을 검색 하지 않기 때문에 발생 합니다.
해결 방법
중요 이 섹션, 방법 또는 작업에는 레지스트리를 수정 하는 방법을 설명 하는 단계가 포함 되어 있습니다. 그러나 레지스트리를 잘못 수정 하는 경우 심각한 문제가 발생할 수 있습니다. 따라서 다음 단계를 주의 깊게 수행 해야 합니다. 추가 보호를 위해 레지스트리를 수정 하기 전에 먼저 백업 합니다. 그런 다음 문제가 발생 하는 경우 레지스트리를 복원할 수 있습니다. 레지스트리를 백업 및 복원 하는 방법에 대 한 자세한 내용은 다음 문서 번호를 클릭 하 여 Microsoft 기술 자료 문서를 참조 하세요.
322756 Windows에서 레지스트리를 백업 및 복원하는 방법이 문제는 Microsoft Dynamics CRM 4.0의 최신 누적 업데이트 롤업에 해결 되었습니다. 자세한 내용은 다음 문서 번호를 클릭 하 여 Microsoft 기술 자료 문서를 참조 하세요.
949256 Microsoft Dynamics CRM 4.0 업데이트 및 핫픽스참고 이 문제는 Microsoft Dynamics CRM 4.0 업데이트 롤업 13에서 원래 수정 되었습니다. 자세한 내용은 다음 문서 번호를 클릭 하 여 Microsoft 기술 자료 문서를 참조 하세요.
2267499 Microsoft Dynamics CRM 4.0 용 업데이트 롤업 13을 사용할 수 있음Microsoft Dynamics CRM 4.0를 실행 하는 컴퓨터에서이 핫픽스를 사용 하도록 설정 하려면 다음 단계를 수행 합니다.
-
Microsoft Dynamics CRM 서버의 HKEY_LOCAL_MACHINE \software\microsoft\mscrm\registry 하위 키 아래에 다음 REG_DWORD 레지스트리 항목을 추가 합니다.
LookupActivityPointerScheduled
-
방금 추가한 레지스트리 항목의 값을 1로 설정 합니다.
상태
Microsoft는 "적용 대상" 절에 나열한 제품에서 이 문제를 확인했습니다.
추가 정보
소프트웨어 업데이트 용어에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
824684 Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명Microsoft 비즈니스 솔루션 CRM 소프트웨어 핫픽스 및 업데이트 패키지 용어에 대 한 자세한 내용은 다음 문서 번호를 클릭 하 여 Microsoft 기술 자료 문서를 참조 하세요.
887283 Microsoft 비즈니스 솔루션 CRM 소프트웨어 핫픽스 및 업데이트 패키지 명명 표준