Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando clica em Adicionar Atividade Existente a partir da lista de atividades de uma entidade de Automação de Força de Vendas no Microsoft Dynamics CRM 4.0, os registos de Nomeação e os registos de Atividade de Serviço não são apresentados na página de procuração. Este problema ocorre se as atividades tiverem o estado de Programação.

Causa

Este problema ocorre porque a declaração padrão fetchXml que é usada para recuperar as atividades para a página Lookupdata.aspx não recupera atividades programadas.

Resolução

Importante Esta secção, método ou tarefa contém etapas que lhe dizem como modificar o registo. No entanto, podem ocorrer problemas graves se modificar o registo incorretamente. Por isso, certifique-se de que segue estes passos cuidadosamente. Para uma maior proteção, faça uma assistência ao registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como fazer o back up e restaurar o registo, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:

322756 Como fazer uma cópia de segurança e restaurar o registo no WindowsEste problema é corrigido na mais recente atualização cumulativa para o Microsoft Dynamics CRM 4.0. Para mais informações, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:

949256 Atualizações e hotfixes microsoft Dynamics CRM 4.0Nota Este problema foi originalmente corrigido no Update Rollup 13 para o Microsoft Dynamics CRM 4.0. Para mais informações, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:

2267499 Update Rollup 13 para Microsoft Dynamics CRM 4.0 está disponívelPara ativar este hotfix no computador que está a executar o Microsoft Dynamics CRM 4.0, siga estes passos:

  1. Sob o sub-chave de registo HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM\no servidor CRM da Microsoft Dynamics, adicione a seguinte entrada de registo REG_DWORD:

    LookupActivityPointerScheduled

  2. Desa estada o valor da entrada de registo que acaba de adicionar a 1.

Estado

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia da atualização do software, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:

824684Descrição da terminologia padrão utilizada para descrever as atualizações de software da MicrosoftPara obter mais informações sobre o hotfix de software CRM da Microsoft Business Solutions e a terminologia do pacote de atualização, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:

887283 Microsoft Business Solutions software HOTfix e atualizar pacote de padrões de nomeação

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×