Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Pode experimentar os seguintes sintomas quando aceder ou descarregar a partir do site do Windows Update através de um servidor proxy ou de uma firewall:

  • Recebe uma mensagem de erro "Não pode exibir a página" quando tenta aceder às Atualizações do Produto.

  • Recebe uma mensagem de erro "Descarregar e instalação falhada" quando tenta descarregar componentes. O download pode não mostrar nenhum progresso antes de deixar de funcionar.

  • O site para de responder depois do "Por favor, espera..." a janela aparece e o site tenta inicializar o Catálogo de Produtos.

Causa

Este problema pode ocorrer se estiver a utilizar um ou mais dos seguintes programas de software:

  • WinProxy - Software de OtiteTem havido menos conflitos com winproxy 3.0 do que com versões anteriores do WinProxy. Tem havido ainda menos conflitos com o Transparente Proxy em vez de Classic Proxy (só se aplica à versão 3.0). Para mais informações, visite o seguinte site winproxy:

    http://www.winproxy.net/

  • WinGate - Deerfield.com A maioria dos conflitos ocorre com versões que são anteriores a 3.0.Para informações adicionais, visite o seguinte web site winGate:

    http://wingate.com

  • Internet Gate - MaccaSoftMaccaSoft distribui software Internet Gate através da BMT Micro, Inc. e Indelible Blue, mas o suporte está disponível através do MaccaSoft.

Esta questão pode ocorrer por uma ou mais das seguintes razões:

  • O servidor proxy caches a página de Windows Update e os seus ficheiros associados. Este comportamento impede a correta instalação e inicialização do controlo ActiveX que o Catálogo de Produtos do Windows Update utiliza para construir nos computadores clientes.

  • A porta 80 ou 443 está fechada. A atualização do Windows requer ligações HTTP e HTTPS.

  • Os computadores clientes não estão configurados para permitir scripts ativos ou o download e a inicialização de Controlos ActiveX.

Resolução

Para resolver este problema, siga estes passos:

  1. Limpe a cache de procuração e configuure-a para excluir o site do Windows Update. Nota Consulte a documentação do seu software ou contacte o fabricante do software se quiser ajuda com o servidor proxy ou a configuração do software de firewall.

  2. Porta aberta 80.

  3. Adicione atualização do Windows à Zona de Sites Fidedignos.

Tem de definir as definições de segurança no Microsoft Internet Explorer para Medium ou inferior para que os ficheiros ActiveX passem corretamente para o seu computador. Quando baixa as definições de segurança, afeta apenas os Web sites que estão listados na Zona de Sites Fidedignos do Internet Explorer. As definições de segurança atuais para todos os outros Web sites permanecem tal como estão configuradas atualmente. Para definir as definições de segurança no Internet Explorer, siga estes passos:

  1. No Internet Explorer, clique em Ferramentas,clique em Opções de Internete, em seguida, clique em Segurança.

  2. Clique em Zona de Sites Fidedignose, em seguida, clique em Sites.

  3. Limpar a verificação do servidor Requere (https:) para todos os sites desta caixa de verificação de zona.

  4. No Site Add this Web para a zona: caixa de texto, escreva http://*.microsoft.come, em seguida, clique em Adicionar.

  5. Clique em OK.

  6. Clique em Nível Personalizadoe, em seguida, clique em Ativar os seguintes itens:

    • Descarregue os controlos ActiveX assinados.

    • Descarregue os controlos ActiveX não assinados.

    • Inicialize e script Os controlos ActiveX não marcados como seguros.

    • Executar controlos e plug-ins ActiveX.

    • Script ActiveX controla marcado seguro para scripts.

  7. Clique em OK duas vezes para sair da Internet Properties.

Para obter mais informações sobre a configuração de segurança do Internet Explorer, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:

174360 Como utilizar zonas de segurança no Internet Explorer

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×