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Sintomas

Depois de reiniciar um computador com o Windows e ninguém tiver iniciado sessão, poderá não conseguir iniciar sessão no computador localmente ou para o domínio.


Poderá ser apresentada a seguinte mensagem de erro no início de sessão:

Este computador está em uso e foi bloqueado.
Somente ou um administrador pode desbloquear este computador.
Pressione Ctrl + Alt + Del para desbloquear este computador.

Se tentar desbloquear o computador, poderá ser apresentada a seguinte mensagem de erro:

Este computador está bloqueado. Somente ou um administrador pode desbloquear este computador.

Se um utilizador tiver iniciado e encerrado a sessão, talvez não consiga iniciar sessão no computador (localmente ou para o domínio) e a seguinte mensagem de erro pode ser exibida:

Este computador está em uso e foi bloqueado.
Apenas Domain\username ou um administrador pode desbloquear este computador.
Pressione Ctrl + Alt + Del para desbloquear este computador.

Se tentar desbloquear o computador, poderá ser apresentada a seguinte mensagem de erro:

Este computador está bloqueado. Apenas Domain\username ou um administrador pode desbloquear este computador.

NOTAS

  • Nas mensagens de erro acima, Domain é o nome de domínio do último utilizador que efetuou início de sessão no servidor e username é o nome do utilizador que efetuou a última sessão no servidor.

Causa

Este comportamento pode ocorrer devido a uma das seguintes razões:

  • Quando a proteção de ecrã predefinida é definida para utilizar um programa de proteção de ecrã inexistente.

  • Quando usa uma proteção de ecrã corrompida que é protegida por palavra-passe.

Resolução

Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorreta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para maior segurança, faça uma cópia de segurança do registo antes de o modificar. Deste modo, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como fazer uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para ver o artigo na Base de Dados de Conhecimento Microsoft:

322756 Como fazer uma cópia de segurança e restaurar o registo no Windows
Para resolver esse problema, use outro programa de proteção de ecrã (como logon.SCR) que é instalado localmente no sistema ou que não está corrompido.

  1. Inicie o Editor de registo (Registry Editor) (Regedt32.exe).

  2. Localize o valor SCRNSAVE.exe na seguinte chave do registo:

    HKEY_USERS\.Default\Control Panel\Desktop

  3. No menu Editar , clique em String, escreva logon.scr e depois clique em OK.

  4. Localize o valor ScreenSaverIsSecure.

  5. No menu Editar , clique em String, escreva 0 e depois clique em OK.

  6. Saia do Editor de Registo.

COMO CONTORNAR

Para contornar este problema, utilize o método adequado.


Método 1: Quando a mensagem de erro informa que o computador está bloqueado pelo domínio\username

  1. Prima CTRL+ALT+DELETE para desbloquear o computador.

  2. Introduza as informações de início de sessão do último utilizador, e clique em OK.

  3. Quando a caixa de diálogo desbloquear computador desaparecer, prima CTRL + ALT + DELETE e inicie sessão normalmente.

Método 2: Quando a mensagem de erro não informa quem bloqueou o computador

  1. Use a ferramenta de encerramento no Microsoft Windows Resource Kit e tente desligar o computador bloqueado. A caixa de diálogo Encerramento do sistema é exibida no computador bloqueado, mas o computador não reinicia.

  2. Quando o temporizador de encerramento expira, a caixa de diálogo bem-vindo ao Windows é exibida.

  3. Antes que a proteção de ecrã seja ativada, pressione CTRL + ALT + DELETE e inicie sessão normalmente.

NOTA: Se não utilizar um destes métodos para iniciar sessão, tem de reiniciar o computador e iniciar sessão antes que o programa de proteção de ecrã seja iniciado.

Estado

Este comportamento ocorre por predefinição.

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