Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You install Microsoft Forefront Threat Management Gateway (TMG) 2010.

  • You import Forefront TMG Management Pack in System Center Operations Manager (SCOM).

In this scenario, the SCOM server might receive many instances of the following error alert from Forefront TMG Management Pack through the Operations Manager agent on the Forefront TMG server:

Forefront TMG Server - Cache: Current Cache Fetches Average Ms Per Request error

Cause

This issue occurs because of a bug in the code.

Resolution

Update information

To resolve this issue, install the software update that is described in the following Microsoft Knowledge Base (KB) article:

2498770 Software Update 1 rollup 3 for Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×