Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.
영어
죄송합니다. 이 문서는 귀하의 언어로 사용할 수 없습니다.

Symptoms

Consider the following scenario:

  • You request a read receipt for all sent email messages in a Microsoft Exchange Server 2010 Service Pack 1 (SP1) environment.

  • You send a meeting request to a recipient.

  • The recipient accepts the meeting request.

In this scenario, you receive the following non-read notification (NRN) unexpectedly after 120 days have passed:

From: <Sender>

Sent: <Date, Time>

To: <Receiver>

Subject: Not read: <Subject>

Your message was deleted without being read on <Date, Time>.

Cause

This issue occurs because the SuppressReadReceipt flag is not used when the Microsoft Exchange Mailbox Assistants service deletes the expired calendar items. The calendar logging feature generates messages in the recoverable items root folder when a user accepts a meeting request that includes a read receipt.

After 120 days, the Microsoft Exchange Mailbox Assistants service deletes the messages in the recoverable items root folder. This generates one or more NRNs if the SuppressReadReceipt flag is not used.

Resolution

To resolve this issue, install the following update rollup:

2608646 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 1
Note The NRNs are not completely flushed until 120 days have passed after the hotfix is installed.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about notifications when other users receive or read an email message, visit the following Microsoft website:

General information about notifications when other users receive or read an email messageFor more information about the SuppressReadReceipt flag, visit the following Microsoft website:

General information about the SuppressReadReceipt flag

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

이 정보가 유용한가요?

사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×