Bei Microsoft anmelden
Melden Sie sich an, oder erstellen Sie ein Konto.
Hallo,
Wählen Sie ein anderes Konto aus.
Sie haben mehrere Konten.
Wählen Sie das Konto aus, mit dem Sie sich anmelden möchten.

Problembeschreibung

Beim Versuch, installieren oder Deinstallieren eines Hotfixes für Microsoft Host Integration Server den Vorgang fehlschlagen und Sie erhalten folgende Fehlermeldung:

Fehler beim Öffnen Installationsprotokolldatei. Stellen Sie sicher, dass die angegebene Protokolldatei vorhanden und nicht schreibgeschützt ist.


Hinweis Dieses Problem ist bekannt, auf einem Computer auftreten, dass manche Antivirusprogramme, wie Forefront Endpoint Protection 2010 installiert und aktiviert.

Ursache

Dieses Problem tritt aufgrund eines Zeitproblems. Beim Installieren oder ein Hotfixes deinstallieren führt das Setup-Programm (Setup.exe) die Protokolldatei im exklusiven Modus gesperrt. Das Setup-Programm startet dann Msiexec.exe. Das Setup-Programm versucht, in die Protokolldatei schreiben, bevor die Anwendung beendet wird. Jedoch möglicherweise einige Antivirenprogramme das Protokoll Schließen verzögert werden, wie die Antivirussoftware Dateien scannen. Dieses Verhalten möglicherweise Msiexec.exe gemeinsamen empfangen, wenn er versucht, die Datei Setup.log zugreifen.

Problemlösung

Hotfix-Informationen

Microsoft Host Integrationsserver 2010

Der Hotfix, der dieses Problem behebt ist im kumulativen Updatepaket 2 für Host Integration Server 2010 enthalten.

Weitere Informationen dazu, wie Sie das kumulative Updatepaket beziehen, finden im folgenden Artikel der Microsoft Knowledge Base:

2616519 kumulative Updatepaket 2 für Host Integration Server 2010

Microsoft Host Integrationsserver 2009

Der Hotfix, der dieses Problem behebt gehört kumulierte Updatepaket 2 für Host Integration Server 2009.

Weitere Informationen dazu, wie Sie das kumulative Updatepaket beziehen, finden im folgenden Artikel der Microsoft Knowledge Base:

2645939 kumulative Updatepaket 2 für Host Integration Server 2009

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt „Eigenschaften“ aufgeführt sind.

Benötigen Sie weitere Hilfe?

Möchten Sie weitere Optionen?

Erkunden Sie die Abonnementvorteile, durchsuchen Sie Trainingskurse, erfahren Sie, wie Sie Ihr Gerät schützen und vieles mehr.

In den Communities können Sie Fragen stellen und beantworten, Feedback geben und von Experten mit umfassendem Wissen hören.

War diese Information hilfreich?

Wie zufrieden sind Sie mit der Sprachqualität?
Was hat Ihre Erfahrung beeinflusst?
Wenn Sie auf "Absenden" klicken, wird Ihr Feedback zur Verbesserung von Produkten und Diensten von Microsoft verwendet. Ihr IT-Administrator kann diese Daten sammeln. Datenschutzbestimmungen.

Vielen Dank für Ihr Feedback!

×