Sintomas
Considere o seguinte cenário:
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Tem um ambiente Microsoft Lync Server 2010 com mais de um servidor front-end.
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O servidor front-end primário está indisponível. Além disso, pelo menos um dos servidores de cópia de segurança está disponível.
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Um utilizador tenta iniciar sessão para o Lync 2010.
Neste cenário, o utilizador não é possível iniciar sessão ou demora muito tempo para iniciar sessão.
Causa
Este problema ocorre porque o pedido de registo para o utilizador não deverá ser redireccionado para a entidade primária. Em vez disso, devem ser enviada para o registo de cópia de segurança durante uma activação pós-falha. A activação pós-falha é iniciada quando o registo principal não está disponível e, pelo menos, um dos servidores de cópia de segurança está disponível.
Resolução
Para resolver este problema, instale a actualização cumulativa seguinte:
2571543 Descrição do pacote de actualização cumulativa para o Lync 2010: de Julho de 2011
Mais Informações
Para mais informações sobre como iniciar sessão para o Lync server, visite o seguinte Web site da Microsoft:
Como iniciar sessão no servidor LyncPara mais informações sobre como configurar servidores front-end e conjuntos de dados front-end, visite o seguinte Web site da Microsoft:
Como configurar servidores front-end e conjuntos de dados front-end