Per informazioni sulle differenze tra Microsoft Outlook Express e client di posta elettronica di Microsoft Outlook, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
257824 OL2000: differenze tra Outlook e Outlook ExpressImportante: questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguirne il backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
256986 descrizione del Registro di sistema di Microsoft Windows
Sintomi
Quando si avvia Outlook Express, il programma potrebbe bloccarsi e il puntatore può essere visualizzato come clessidra.
Causa
Una causa di questo problema potrebbe essere danneggiato le informazioni nella sottochiave di registro Numero ID identità .
Risoluzione
Avviso: l'errato utilizzo dell'Editor del Registro di sistema potrebbe causare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possibile risolvere i problemi derivanti dall'errato utilizzo dell'Editor del Registro di sistema. Utilizzare l'Editor del Registro di sistema a proprio rischio.
Per risolvere questo problema, utilizzare Editor del Registro di sistema per esportare, eliminare e quindi importare le informazioni della sottochiave del Registro di sistema Il numero di ID di identità per ognuno le identità.
Quando si utilizza questa procedura, è mantenere le impostazioni utente, impostazioni account, le rubriche e gli archivi dei messaggi.
Come esportare ed eliminare le identità
-
Chiudere tutti i programmi.
-
Fare clic su Start e quindi fare clic su Esegui.
-
Nella casella Apri digitare regedit e quindi fare clic su OK.
-
Cercare la seguente sottochiave del Registro di sistema:
HKEY_CURRENT_USER\Identities\Numero ID identitàNota: è una sottochiave per ogni identità. Seguire questi passaggi per ogni identità. La sottochiave Numero ID identità assume la forma di una stringa alfanumerica, ad esempio:
{C099C720-F752-11D2-87CB-00C04FADCFBE}
-
Nel riquadro sinistro, fare clic sulla sottochiave \Identities\Numero ID identità prima della struttura ad albero e quindi annotare i dati di nome utente nel riquadro di destra.
-
Dal menu Registro di sistema , fare clic su Esporta File del Registro di sistema.
-
Nella casella Nome File digitare il nome utente annotato nel passaggio 5.
-
Nella casella Salva in , fare clic su Desktope quindi fare clic su Salva. Ripetere i passaggi precedenti per esportare ciascuna sottochiave Numero ID identità .
-
Dopo aver esportato ogni sottochiave Numero ID identità , destro la sottochiave Numero ID identità nella struttura e quindi fare clic su Elimina. Quando viene chiesto di eliminare la chiave, fare clic su Sì.
-
Eliminare la chiave di identità principale, HKCU\Identities.
-
Chiudere l'Editor del Registro di sistema.
Il nome utentesi trovano ora sul desktop. Ogni file corrisponde a una le identità.
Come importare le identità
Importare ogni file reg Username. Avviare Outlook Express dopo l'importazione di ogni file per determinare se l'identità del singolo è danneggiato. Per eseguire questa operazione:
-
Sul desktop di Microsoft Windows, fare doppio clic sul primo file nomeutente. reg esportato.
-
Avviare Outlook Express per verificare che il programma funzioni correttamente per tale identità.
-
Ripetere il passaggio precedente per ogni file reg Username.
Eseguire non elimina i file reg nome utenteche non utilizzano fino a quando non è confermare che Outlook Express funzioni correttamente. Se Outlook Express non funziona correttamente dopo l'importazione di un file reg, tale identità è quella che causa il problema. È necessario eliminare l'identità e quindi ricrearlo.
Per ulteriori informazioni sulla creazione delle identità, fare clic sul numero dell'articolo per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
209169 OLEXP: come creare e utilizzare identità in Outlook Express 5