تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

المشكلة

عند محاولة أعاده تعيين كلمه المرور لخدمه سحابه Microsoft مثل Office 365 أو Microsoft Azure أو Microsoft اينتوني باستخدام ميزه أعاده تعيين كلمه مرور الخدمة الذاتية للمسؤولين تواجه أحد الاعراض التالية:

  • لا يمكنك الحصول علي رسالة بريد الكتروني لاعلامك بأنه يمكنك الانتقال إلى الامام باعاده تعيين كلمه مرور الخدمة الذاتية.

  • لا يمكنك الحصول علي رسالة نصيه لاعلامك بأنه يمكنك الانتقال إلى الامام باعاده تعيين كلمه مرور الخدمة الذاتية.

السبب

قد لا تحصل علي رسالة بريد الكتروني إذا تحققت واحده أو أكثر من الحالات التالية:

  • أنت لست مشرفا

  • لم تحدد عنوان بريد الكتروني بديل صالح.

  • لم تحدد رقم هاتف محمول.

  • تم تعطيل ميزه أعاده تعيين كلمه مرور الخدمة الذاتية.

قد لا تحصل علي رسالة نصيه إذا تحققت واحده أو أكثر من الحالات التالية:

  • لا تدعم شركه الاتصالات لاسلكيه الرسائل النصية من الولايات المتحدة.

  • لا يتضمن رقم هاتفك الجوال رمز البلد.

  • كنت تستخدم رقم الهاتف المحمول اليابان ودخلت الرائدة "0".

  • لم تنقر فوق الارتباط "أعاده تعيين كلمه المرور الآن" في رسالة البريد الكتروني "أعاده تعيين كلمه مرور خدمات Microsoft عبر الإنترنت" التي حصلت عليها.

  • كنت تستخدم موفر خدمه SMS الناقل غير لاسلكيه مثل جوجل صوت أو TextPlus.

الحل

للحصول علي مساعده فورية لأعاده تعيين كلمه المرور الخاصة بك ، استخدم أحدي الطرق التالية ، بما يتناسب مع الموقف لديك:

  • إذا لم تكن مسؤولا ، فاتصل بمسؤول الشركة. يمكن لمشرف شركتك أعاده تعيين كلمه المرور الخاصة بك وإعطاءك كلمه مرور مؤقته جديده.

  • إذا كنت مشرفا ، ونسيت كلمه المرور الخاصة بك ، فاطلب من مشرف آخر في شركتك أعاده تعيين كلمه المرور الخاصة بك.

  • إذا كنت المشرف الوحيد في شركتك ، اتصل بالدعم.

لحل هذه المشكلة في المستقبل ، اتبع الخطوات التالية:ملاحظه يجب استخدام شركه اتصالات لاسلكيه معتمده ويجب ان يكون الجهاز تمكين SMS ويجب ان يكون قادرا علي تلقي الرسائل النصية لكي تتلقي رسائل نصيه من خدمه مجموعه النظراء. لا يتم دعم شركات الاتصالات غير لاسلكيه التي توفر خدمات SMS وقد لا تتلقي رسائل نصيه من خدمه السحابة.

  1. تاكد من صحة اسم المستخدم الذي تم إدخاله اثناء عمليه أعاده تعيين كلمه مرور الخدمة الذاتية.

  2. تاكد من ان حساب المستخدم مسؤول.

  3. تاكد من تعيين عنوان بريد الكتروني بديل صالح للمسؤول. أيضا ، تاكد من ان المسؤول يمكن الوصول إلى علبه البريد وتلقي المراسلات في علبه البريد. بالاضافه إلى ذلك ، قم بما يلي:

    • تاكد من عدم إرسال رسالة البريد الكتروني إلى المجلد غير الهام.

    • أضف msonlineservicesteam@microsoftonline.com إلى قائمه المرسلين الأمنين.

  4. تاكد من تعيين رقم هاتف محمول صالح مع رمز البلد للمسؤول وانه يمكن للهاتف المحمول تلقي رسائل نصيه.

  5. تاكد من اتباع الخطوات التالية في موضوع التعليمات التالي بشكل صحيح:

    أعاده تعيين كلمه مرور المسؤول

  6. تاكد من تمكين ميزه أعاده تعيين كلمه مرور الخدمة الذاتية لشركك. للقيام بذلك ، اتبع الخطوات التالية:

    1. الاتصال Azure النشطة الدليل (Azure AD) باستخدام Windows PowerShell. لمزيد من المعلومات ، انتقل إلى موقع Microsoft التالي علي الويب:

      الاتصال بإعلان Azure باستخدام Windows PowerShell

    2. تشغيل الأمر Windows PowerShell التالية:

      Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled علي سبيل المثال ، تشغيل هذا الأمر:

      PS C:\windows\system32> Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled تظهر الإخراج التالي بعد تشغيل الأمر:

      التشغيل الذاتي: < True أو False >

      • إذا الذاتي Servepasswordresetابليد هو True، يتم تمكين الميزة.

      • إذا كان الذاتية غير صحيح، يتم تعطيل الميزة.

      إذا تم تعطيل الميزة ، قم بتمكين الميزة. للقيام بذلك ، انقر فوق إصلاحه زر أو ارتباط. ثم انقر فوق تشغيل في مربع الحوار تحميل الملف ، واتبع الخطوات التي في الإصلاح المعالج.

    Notes

    • قد لا يكون هذا المعالج متوفرًا إلا باللغة الإنجليزية. ومع ذلك، يعمل الإصلاح التلقائي أيضًا مع إصدارات Windows باللغات الأخرى.

    • إذا لم تكن علي الكمبيوتر الذي توجد به المشكلة ، فاحفظ الحل Fix it علي محرك أقراص محمول أو قرص مضغوط ، ثم قم بتشغيله علي الكمبيوتر الذي توجد به المشكلة.

    ثم انتقل إلى "هل هذا إصلاح المشكلة ؟" المقطع. هل هذا حل المشكلة ؟

لمزيد من المعلومات حول كيفيه استخدام Azure Active Directory الوحدة النمطية ل Windows PowerShell ، انتقل إلى موقع Microsoft التالي علي الويب:

أداره إعلان Azure باستخدام Windows PowerShellمنتجات الجهات الأخرى المذكورة في هذه المقالة تم تصنيعها بواسطة شركات مستقلة عن Microsoft. ولذلك، لا تقدم Microsoft أي ضمان، سواء ضمنيًا أو صريحًا، بخصوص أداء تلك المنتجات أو كفاءتها.

هل مازلت بحاجه للمساعدة ؟ انتقل إلى مجتمع Microsoft أو موقع ويب منتديات active Directory Azure .

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×