المشكلة
لا تعمل الوحدة النمطية ل Office 365 Integration (أويم) لأساسيات Windows Small Business Server 2011 (أساسيات 2011 سبس) بالشكل المتوقع. علي سبيل المثال ، قد تواجه واحدا أو أكثر من الاعراض التالية:
-
عند تغيير كلمات مرور المستخدمين ، لا تتم مزامنة التغييرات مع Office 365.
-
فشل الاشتراك في Office 365 ومعالجات حسابات المستخدمين في أويم.
-
يتم عرض بيانات اشتراك office 365 علي الشكل "غير متوفر" في أويم ، ويتم عرض بيانات المستخدم في Office 365 علي الشكل التالي "غير معروف" في أويم.
السبب
قد تحدث هذه المشكلة لسبب واحد أو أكثر من الأسباب التالية:
-
تم تثبيت أويم واعداده بشكل غير صحيح.
-
لا تتطابق كلمات المرور الخاصة بحسابات المسؤول في أويم و في Office 365.
-
لم يتم تثبيت "مساعد تسجيل الدخول إلى Microsoft Online Services" أو انه ليس قيد التشغيل.
-
لا يمكن إكمال إجراءات المعالج أو يتعذر استرداد البيانات الخاصة بالتقارير بسبب مشاكل Office 365.
-
حدث فشل غير متوقع في أويم.
الحل
لحل هذه المشكلة، اتبع الخطوات التالية:
الخطوة 1: تاكد من تثبيت أويم واعداده بشكل صحيح
لمزيد من المعلومات ، قم بزيارة موقع Microsoft التالي علي الويب:
تكامل Office 365 مع أساسيات Windows Small Business Server 2011
الخطوة 2: استكشاف أخطاء حساب مسؤول Office 365 الذي يتم استخدامه لاعداد أويم
-
سجل دخولك إلى مدخل Office 365 باستخدام معرف المستخدم الخاص بالمسؤول. تاكد من انه يمكنك تسجيل الدخول بنجاح. يؤكد هذا انك تستخدم كلمه المرور الصحيحة ويمكنك المصادقة علي Office 365.
-
افتح وحده تحكم سبس علي الكمبيوتر الذي يقوم بتشغيل سبس ، وانقر فوق علامة التبويب Office 365 ، ثم قم بتشغيل المعالج "تغيير حساب المسؤول في office 365" للتاكد من انه تم اعداد كلمه مرور المسؤول الصحيحة في أويم لسبس.
الخطوة 3: التحقق من تشغيل مساعد تسجيل الدخول إلى Microsoft Online Services
-
علي الكمبيوتر الذي يتم تشغيل سبس عليه ، انقر فوق أبدا، وفوق كافة البرامج، وانقر فوق أدوات اداريه، ثم انقر فوق الخدمات.
-
في قائمه الخدمات ، حدد موقع مساعد تسجيل الدخول إلى Microsoft Online services، ثم تاكد من تعيين حالته إلى البدء.
-
إذا كانت الحالة معينه إلى لا تبدا، فانقر بزر الماوس الأيمن فوق مساعد تسجيل الدخول إلى Microsoft Online Services، ثم انقر فوق بدء.
-
إذا لم يكن مساعد تسجيل الدخول إلى Microsoft Online Services مثبتا ، فقم بتنزيل الإصدار الأحدث وتثبيته. للقيام بذلك ، انتقل إلى مساعد تسجيل الدخول إلى Microsoft Online Services لمتخصصي تكنولوجيا الرتو.
-
الخطوة 4: تحديد ما إذا كان من الممكن اجراء المهام الاداريه التي تريد تنفيذها في أويم في مدخل Office 365
-
سجل دخولك إلى مدخل Office 365 باستخدام معرف المستخدم الخاص بالمسؤول.
-
في مدخل Office 365 ، حاول تنفيذ المهام الاداريه التي تريد تنفيذها باستخدام المعالجات في أويم.
-
نفذ أحد الإجراءين التاليين ، بما يتناسب مع حالتك:
-
إذا كان بإمكانك إكمال المهام بنجاح باستخدام مدخل Office 365 ، فقد تكون المشكلة مرتبطة بالسبس. في هذه الحالة ، استكشاف أخطاء سبس المحتملة وإصلاحها.
-
إذا لم تتمكن من إكمال المهام بنجاح باستخدام مدخل Office 365 ، فقد تكون المشكلة مرتبطة ب office 365. في هذه الحالة ، يمكن استكشاف مشاكل Office 365 المحتملة وإصلاحها.
للحصول علي مزيد من المساعدة ، اتصل بدعم Microsoft.
-
مزيد من المعلومات
للحصول علي مزيد من المعلومات حول أساسيات أويم ل سبس 2011 ، قم بزيارة موقع Microsoft التالي علي الويب:
تعليمات Windows Small Business Server 2011 أساسيات الاتصال بالإنترنت
هل لا تزال بحاجه إلى المساعدة ؟ انتقل إلى مجتمع Microsoft أو موقع ويب منتديات Azure active directory.