Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Considere o seguinte cenário:
 

  • Tem um computador a executar o Windows RT, Windows 8 ou Windows Server 2012.

  • Ligue uma impressora ao computador através de uma porta USB ou WSD e, em seguida, instale o controlador da impressora no computador.

  • Deslige ou desligue a impressora e, em seguida, atualize o computador para o Windows RT 8.1, Windows 8.1 ou Windows Server 2012 R2.

  • Ativou e volte a ligar a impressora ao computador.

Neste cenário, poderá deparar-se com um dos seguintes problemas:
 

  • A caixa de verificação Ativar suporte bidirecional no separador Portas das propriedades da impressora está desativada e aparece desativada.

  • Quando tenta imprimir algo, uma notificação na aplicação de impressora mostra que o suporte bidirecional está desligado.

Causa

Este problema ocorre porque o monitor de idioma não está associado corretamente ao controlador de impressora.

Resolução

Se não atualizou para o Windows RT 8.1, Windows 8.1 ou Windows Server 2012 R2, atualize o computador com uma imagem do Windows que contém o 2919355 de atualização lançado a 8 de abril de 2014. Para obter mais informações sobre este pacote de rollup de atualizações, clique no seguinte número de artigo para ver o artigo na Base de Dados de Conhecimento Microsoft:

2919355 Windows RT 8.1, Windows 8.1 e Windows Server 2012 R2 Atualização de Abril de 2014

Estado

A Microsoft confirmou que se trata de um problema nos produtos Microsoft listados na secção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualizações de software, clique no seguinte número de artigo para ver o artigo na Base de Dados de Conhecimento Microsoft:

824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×