はじめに
マイクロソフトでは、この問題に関して、IT プロフェッショナル向けのマイクロソフト セキュリティ アドバイザリをリリースしました。セキュリティ アドバイザリには、この問題に関連する追加のセキュリティ関連の情報が含まれています。セキュリティ アドバイザリを参照するには、次のマイクロソフト Web サイトにアクセスしてください。
https://technet.microsoft.com/ja-jp/security/advisory/2962824
詳細
下記のファイルは、Microsoft ダウンロード センターからダウンロードできます。
サポートされているすべてのバージョンの Windows 8 (x86 ベース)
サポートされているすべてのバージョンの Windows 8 (x64 ベース)
サポートされているすべてのバージョンの Windows Server 2012 (x64 ベース)
サポートされているすべてのバージョンの Windows 8.1 (x86 ベース)
更新プログラム 2919355 がインストールされていない、サポートされているすべてのバージョンの Windows 8.1 (x86 ベース)
サポートされているすべてのバージョンの Windows 8.1 (x64 ベース)
更新プログラム 2919355 がインストールされていない、サポートされているすべてのバージョンの Windows 8.1 (x64 ベース)
サポートされているすべてのバージョンの Windows Server 2012 R2 (x64 ベース)
更新プログラム 2919355 がインストールされていない、サポートされているすべてのバージョンの Windows Server 2012 R2 (x64 ベース)
更新プログラム パッケージ
リリース日: 2014 年 5 月 13 日
マイクロソフトのサポート ファイルをダウンロードする方法の詳細については、以下のサポート技術情報番号をクリックしてください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法 マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。
File name |
SHA1 hash |
SHA256 hash |
---|---|---|
Windows8-RT-KB2920189-x64.msu |
FE5DE44CE540BB7DEC0352124285F280C1897C3C |
D87E59FE445D3984450E24FA19BCF9F6DC7BFAE25A16C946B5E0F6EA1E41A97A |
Windows8-RT-KB2920189-x86.msu |
92991DD8A5CD43DD154737C47EDEBF0ADE1CEC07 |
A02D667EBEEDA34BF5F7367AB82C9FAF1CC0A05D4816C12B3BC31E57968F9C2D |
Windows8.1-KB2920189-x64.msu |
C24ED9942FC5620F15E4FF8E397BF3BD14B898FC |
D07AEBD62E4C13024C8AE825303CC91CB8D49EEEC0A921ECBE46B47EDB59A407 |
Windows8.1-KB2920189-x86.msu |
8580BC54511D58EE473E09811F139636D93067F7 |
9C44D060EDCB758068D9673A7A4336AF9B3480FEEF44F899A13BAA0A1F411FF0 |
Windows8.1-KB2961908-x64.msu |
A52E1FDF7F4EBE32535F61C4F0E60B8E3905DD01 |
C80716AA8B6C692A6DF1DE7C19C4A6736B867056F3794066CC13EFA4E9D15E01 |
Windows8.1-KB2961908-x86.msu |
4BD6069836A5CF21DA6BEFF828362279A2265D77 |
56307CDA19CF936B1C3234774B9D0A693F1A4B4A9C187AE9E365C479A846C484 |
このセキュリティ更新プログラムに関する既知の問題
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このセキュリティ更新プログラムのインストール後に、コンピューターを再起動する必要があります。
このセキュリティ更新プログラムを互換性のない UEFI (Unified Extensible Firmware Interface) モジュールを使用しているシステムにインストールした場合、コンピューターを起動できないことがあります。
このセキュリティ更新プログラムをインストールした後にシステムを起動できない場合は、次の手順に従います。-
Windows Defender Offline を使用して、システムにマルウェアが存在しないことを確認します。詳細については、次のマイクロソフト Web ページを参照してください。
http://windows.microsoft.com/ja-jp/windows/what-is-windows-defender-offline
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リカバリ メディア (USB、DVD、またはネットワーク (PXE) 再起動) を使用して、コンピューターを再起動し、回復操作を実行します。詳細については、次のマイクロソフト Web サイトを参照してください。
この問題を回避するには、互換性のない UEFI モジュールをシステムから削除し、システムが正常に起動できることを確認した後でこの更新プログラムを適用することをお勧めします。また、互換性のある UEFI モジュールが使用可能な場合はそのモジュールへのアップグレードを検討してください。
UEFI モジュールの詳細については、UEFI モジュールの提供元に問い合わせてください。これには、システム ベンダー、プラグイン カード ベンダー、UEFI バックアップおよび復元ソリューションや UEFI マルウェア対策ソフトウェアなどの UEFI ソフトウェア ベンダーが含まれる場合があります。
UEFI モジュールの提供元に問い合わせる方法の詳細については、以下のマイクロソフト Web サイトを参照してください。 -
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このセキュリティ更新プログラムをインストールしよとすると 0x800f0922 エラーが表示されます
現象
次の 2 つの構成について考えます:-
構成 1
UEFI ファームウェアを使用し、[セキュア ブート] オプションが有効になった Windows Server 2012 ベースのサーバーを使用しています。 -
構成 2
Windows Server 2012 R2 ベースの Hyper-V ホストが稼働中で、さらに、UEFI ファームウェア サポートを使用し、[セキュア ブート] オプションが有効になった第 2 世代仮想コンピューター ゲストを実行しています。ゲストの仮想マシンは、Windows 8 または Windows Server 2012 を搭載しています。
これらの構成で、セキュリティ更新プログラム 2962824 をインストールできず、0x800f0922 エラー メッセージが表示されます。
原因
このエラーは、セキュリティ更新プログラム 2962824 のインストーラーが、BitLocker がインストールされていることを誤って予期するために発生します。
回避策
この問題を回避するには、状況に応じて、次のいずれかの方法を使用します。-
構成 1 の回避策
UEFI を使用し、[セキュア ブート] オプションが有効になったサーバーに BitLocker オプション コンポーネントをインストールします。 -
構成 2 の回避策
第 2 世代仮想コンピューターはこの問題の影響を受けないので、この場合は、更新プログラムをインストールする必要はありません。
注: どのドライブでも BitLocker を構成する必要はありません。セキュリティ更新プログラム 2962824 をインストールするときに Window Server 2012 上に BitLocker コンポーネントが存在している必要があるだけです。
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このセキュリティ更新プログラムの関連情報以下の資料には、各製品のバージョンに関連付けられているこのセキュリティ更新プログラムに関する追加情報が掲載されています。資料には、既知の問題に関する情報が掲載されている可能性があります。この場合、既知の問題の一覧は各資料のリンクの下に示されています。