Symptoms
In an Exchange Server 2013 environment, you might experience problems during Calendar synchronization on a mobile device when you use Exchange ActiveSync. For example, Calendar items are not synced correctly or may not be received on the device.
Additionally, the following warning is logged on the Exchange server:
Cause
This issue occurs because Calendar items are not converted correctly during store binding.
Resolution
To fix this issue, install Cumulative Update 12 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
References
Learn about the terminology that Microsoft uses to describe software updates.