Symptoms
On a Microsoft Lync Server 2010 front-end server, client users may experience the following symptoms:
-
New users cannot sign in to the front-end server.
-
Users cannot complete instant message conversations.
-
Users cannot join meetings that are hosted on the front-end server.
Additionally, the Front End (FE) service (Rtcsrv.exe) uses more CPU resources than expected.
Cause
This issue occurs because of a race condition in the rtcsrv.exe process.
Resolution
To fix this issue, install the April, 2016 Cumulative Update 4.0.7577.728 for Lync Server 2010.