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Wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sie sollten eine Sicherungskopie der Registrierung erstellen, bevor Sie die Registrierung bearbeiten. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

256986 Beschreibung der Microsoft Windows-Registrierung

Problembeschreibung

Neben dem Firewallclientsymbol befindet sich ein gelbes Ausrufezeichen. Wenn Sie den Mauszeiger über das Firewallclientsymbol bewegen, wird außerdem eine QuickInfo-Meldung angezeigt, die der folgenden ähnelt:

Der Firewallclient ist nicht ordnungsgemäß installiert.

Ursache

Dieses Problem tritt auf, wenn Sie ein Programm ausführen, das WinSock Base Service Provider (BSP) installiert, z. B. Mobilfunkverbindungsoptimierer. Ein BSP kann den BSP des Firewallclients umgehen und das ordnungsgemäße Funktionieren des Firewallclients beeinträchtigen. Um Sie in dieser Situation zu warnen, zeigt der Firewallclient eine Warnmeldung an.

Einige BSPs umgehen jedoch den BSP des Firewallclients nicht. Daher wirken sich diese BSPs nicht auf die Funktionsweise des Firewallclients aus. Wenn Sie Ihr Programm getestet haben und sich vergewissert haben, dass es sich nicht auf die ordnungsgemäße Funktion des Firewallclients auswirkt, können Sie die QuickInfo-Warnmeldung deaktivieren. Um diese QuickInfo-Warnmeldung zu deaktivieren, installieren Sie den Hotfix, der im Abschnitt "Lösung" beschrieben wird.

Nachdem Sie den Hotfix installiert haben, müssen Sie den Registrierungseintrag UiEnableCatalogValidation hinzufügen, um den Hotfix zu aktivieren. Weitere Informationen zum Hinzufügen dieses Registrierungseintrags finden Sie im Abschnitt "Windows-Registrierungsinformationen".

Lösung

Informationen zum Hotfix

Ein unterstützter Hotfix ist von Microsoft verfügbar. Dieser Hotfix soll jedoch nur das in diesem Artikel beschriebene Problem beheben. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezifische Problem auftritt.

Wenn der Hotfix zum Herunterladen verfügbar ist, finden Sie oben in diesem Knowledge Base-Artikel den Abschnitt "Hotfixdownload verfügbar". Wenn dieser Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an den Microsoft-Kundendienst und -Support, um den Hotfix zu erhalten.

Hinweis Wenn zusätzliche Probleme auftreten oder eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Supportkosten gelten für zusätzliche Supportfragen und -probleme, die nicht für diesen spezifischen Hotfix geeignet sind. Eine vollständige Liste der Telefonnummern für Den Microsoft-Kundendienst und -Support oder zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:

http://support.microsoft.com/contactus/?ws=supportHinweis Im Formular "Hotfixdownload verfügbar" werden die Sprachen angezeigt, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt dies daran, dass für diese Sprache kein Hotfix verfügbar ist.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit umgewandelt. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.

File name

Dateiversion

Dateigröße

Datum

Time

Platform

Fwcmgmt.exe

4.0.3442.700

120,208

20. Mai 2007

16:39

Nicht zutreffend

Windows-Registrierungsinformationen

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder einer anderen Methode ändern. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Änderungen in der Registrierung geschehen auf eigene Verantwortung.

Nachdem Sie diesen Hotfix installiert haben, müssen Sie den Registrierungseintrag UiEnableCatalogValidation hinzufügen, um diesen Hotfix zu aktivieren. Gehen Sie zu diesem Zweck folgendermaßen vor:

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.

  2. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    Auf 32-Bit-Computern:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Firewall Client 2004\Policies

    Auf 64-Bit-Computern:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Firewall Client 2004\Policies

  3. Klicken Sie im Menü Bearbeiten auf Neu und dann auf DWORD-Wert.

  4. Geben Sie UiEnableCatalogValidation ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie mit der rechten Maustaste auf UiEnableCatalogValidation, und stellen Sie dann sicher, dass das Datenfeld Wert einen NULL-Wert (0) enthält.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen


Weitere Informationen zur Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird, finden Sie in der Microsoft Knowledge Base im folgenden Artikel:
 

824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird
 

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