Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you view an image in Windows Photo Gallery in Windows Vista, the color of the image and its background become yellow.

Cause

This issue may occur because an incorrect color profile in the Color Management setting is used for the monitor.


Note Microsoft Paint and Microsoft Windows Picture and Fax Viewer do not use color profiles to manage color settings for images.

Resolution

To fix this problem, you have to remove the incorrect color profile. To do this, follow these steps:

  1. Click Start, type Color Management in the Start Search box, and then press ENTER.

  2. In the Color Management dialog box, click to select the Use my settings for this device check box.

  3. In the Profiles associated with this device list, click the color profile that you want to remove, and then click Remove.

    Note If you receive a warning message, click Yes.

  4. Close the Color Management dialog box and then restart the computer to apply the setting.

More information

How the MATS package works to fix this problem

  1. The MATS package scans your computer and detects if the computer is running Windows Vista.

  2. The MATS package deletes the registry key in the following path:

    HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\ICM
    Note During this process, a dialog box appears. This dialog box gives you the option to fix the issue automatically (this is the recommended option) or to manually select individual issues to fix.

  3. The MATS package displays a Restart dialog box to restart the computer by selecting Restart Now or I will Restart Later.

Other issues that the MATS package fixes

930097 Computer is slow when Windows Photo Gallery displays TIFF images that do not fit into one page in Windows Vista

944221 Windows Live Photo Gallery freezes or can't start

2425702 A screen saver that displays pictures stops working in Windows

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×