تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

يرجى مراعاة السيناريو التالي:

  • لديك جهازي كمبيوتر تقوم بتشغيل نظام التشغيل Windows Vista أو Windows Server 2008. كمبيوتر واحد لإرسال رسالة مصادقة Kerberos بالكمبيوتر الآخر.

  • يستخدم مصادقة Kerberos خوارزمية مقاييس التشفير المتقدمة (AES) لتشفير وفك تشفير البيانات المصادقة.

في هذا السيناريو، فشل مصادقة Kerberos مع رمز الخطأ 0X80090302 أو 0x8009030f، وتتلقى رسالة إعلام بخطأ. ومع ذلك، قد تختلف رسالة الخطأ التي تظهر لتطبيقات مختلفة. على سبيل المثال، إذا حاولت الاتصال بخدمات تحليل SQL Server 2008 أو SQL Server 2005 باستخدام Excel، تتلقى إحدى رسائل الخطأ التالية:

الرسالة الأولى

الدالة المطلوبة غير معتمدة

الرسالة 2

تم تغيير الرسالة أو التوقيع الموفر للتحقق

السبب

دالة سبسيالميساجي والدالة سبونسيالميساجي لا تشفير وفك تشفير الرسائل المصادقة بشكل صحيح عندما لا يكون حجم الرسالة بحجم الكتلة المتوقعة.

الحل

معلومات الإصلاح العاجل

هام: عند النقر فوق الارتباط "تحميل الإصلاح العاجل العرض والطلب"، سيتم المنتج الوحيد الذي يتم عرض نظام التشغيل Windows Vista. ومع ذلك، الإصلاح الخاص بنظام التشغيل Windows Vista على كل من نظام التشغيل Windows Vista و Windows Server 2008.

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. قم بتطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه المشكلة الموضحة في هذه المقالة. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:

http://support.microsoft.com/contactus/?ws=supportملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.


يتم تضمين الإصلاحات الجديدة نظام التشغيل Windows Vista و Windows Server 2008 الهامة في حزم نفسه. ومع ذلك، قد سرد واحد فقط من هذه المنتجات على صفحة "طلب الإصلاحات". لطلب حزمة الإصلاحات الجديدة التي تنطبق على كل من نظام التشغيل Windows Vista و Windows Server 2008، فقط حدد المنتج الذي تم سرده في الصفحة.

المتطلبات الأساسية

لتطبيق هذا الإصلاح العاجل، يجب أن يعمل الكمبيوتر أحد أنظمة التشغيل التالية:

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • نظام التشغيل Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

متطلبات إعادة التشغيل

يجب إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

نطاق إصلاح التثبيت

يحتوي الإصلاح ليتم تثبيتها على كل من العميل والخادم للاتصال. إذا تتأثر كثير من العملاء، قد يستحسن طرح الإصلاح لنظام التشغيل Windows Vista وأنظمة Server 2008 كافة في المؤسسة.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".


لكافة الإصدارات المستندة إلى x86 من نظام التشغيل Windows Vista و Windows Server 2008

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

Kerberos.dll

6.0.6001.22435

500,736

18-May-2009

13:49

x86

Kerberos.dll

6.0.6002.22138

500,736

18-May-2009

13:44

x86

لكافة الإصدارات المدعومة المستندة إلى x64 من نظام التشغيل Windows Vista و Windows Server 2008

اسم الملف

إصدار الملف

حجم الملف

التاريخ

الوقت

النظام الأساسي

متطلب حزمة الخدمة

فرع الخدمة

Kerberos.dll

6.0.6001.22435

657,920

18-May-2009

14:04

x64

SP1

غير قابل للتطبيق

Kerberos.dll

6.0.6001.22435

500,736

18-May-2009

13:49

x86

SP1

ياه

Kerberos.dll

6.0.6002.22138

657,920

18-May-2009

13:45

x64

SP2

غير قابل للتطبيق

Kerberos.dll

6.0.6002.22138

500,736

18-May-2009

13:44

x86

SP2

ياه

الحل البديل

للتغلب على هذه المشكلة، استخدم مصادقة NTLM بدلاً من مصادقة Kerberos.

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

لمزيد من المعلومات حول دالة سبسيالميساجي ، قم بزيارة موقع Microsoft التالي على الويب:

http://msdn.microsoft.com/en-us/library/aa380181(VS.85).aspxلمزيد من المعلومات حول دالة سبونسيالميساجي ، قم بزيارة موقع Microsoft التالي على الويب:

http://msdn.microsoft.com/en-us/library/aa380184(VS.85).aspxلمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft


هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×