Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

In Windows XP o Windows Server 2003, si utilizza Windows Internet Explorer 8 per visitare un sito di Microsoft Office SharePoint Portal Server tramite una connessione HTTPS. In questo scenario, quando si seleziona La visualizzazione Esplora risorse sul sito, la cartella Web non viene visualizzato. Inoltre, viene visualizzato un messaggio di errore nel frame in cui deve essere visualizzata la cartella Web:

Attendere la visualizzazione di Esplora risorse viene caricata. Se non viene visualizzata la visualizzazione Esplora risorse, il browser potrebbe non essere supportata.


Note

  • Questo problema si verifica anche quando si utilizza una connessione HTTP e il servizio WebClient è disattivato.

  • Questo problema si verifica anche in Windows Vista e Windows Server 2008 se il WebClient Service è disattivato.


Causa

Questo problema si verifica a causa di un'incompatibilità introdotto dai miglioramenti apportati a Internet Explorer 8 URL Gestione logica, all'apertura di alcuni URL WebDav.

Risoluzione

Informazioni sull'aggiornamento di protezione

Per risolvere questo problema, installare l'aggiornamento della protezione cumulativo più recente per Windows Internet Explorer. A tale scopo, visitare il seguente sito Web Microsoft:

http://update.microsoft.comPer informazioni più tecniche sull'aggiornamento della protezione cumulativo più recente per Windows Internet Explorer, visitare il seguente sito Web Microsoft:

http://www.microsoft.com/technet/security/current.aspxNota: Questo aggiornamento era prima incluso nell'aggiornamento della protezione 974455 (MS09-054). Per ulteriori informazioni, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

974455 MS09-054: aggiornamento cumulativo della protezione per Internet Explorer

Prima di applicare questo hotfix, provare a risolvere il problema utilizzando il metodo seguente più appropriato alla situazione:

  • Se si esegue Windows Server 2003, avviare il servizio WebClient.

Informazioni sull'hotfix

Un hotfix supportato è ora disponibile da Microsoft. Tuttavia è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verificano questo problema specifico. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Per risolvere immediatamente questo problema, contattare il supporto tecnico clienti Microsoft per ottenere l'hotfix. Per un elenco completo dei numeri di telefono supporto tecnico clienti Microsoft e informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: In casi particolari, le spese normalmente addebitate per le chiamate di supporto potrebbero essere annullate qualora un addetto al supporto Microsoft determina che uno specifico aggiornamento risolverà il problema. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Per installare questo hotfix, è necessario disporre di Internet Explorer 8 è installato in uno dei seguenti sistemi operativi:

  • Windows XP SP2 o Windows XP SP3

  • Windows Server 2003 SP2

Richiesta di riavvio

È necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni del Registro di sistema

Importante Questa sezione, metodo o attività contiene passaggi su come modificare il Registro di sistema. Tuttavia, una modifica errata del registro di sistema potrebbe causare gravi problemi. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Cosicché sia possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

322756 come eseguire il backup e ripristinare il Registro di sistema WindowsDopo avere installato questo hotfix nel computer, è necessario aggiungere un valore del Registro di sistema per attivare l'hotfix. A tale scopo, attenersi alla seguente procedura:

  1. Fare clic su Start, scegliere Esegui, digitare regedite quindi premere INVIO.

  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl

  3. Scegliere Nuovo dal menu Modifica, quindi chiave.

  4. Digitare il nome seguente e quindi premere INVIO:

    FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584

  5. Mouse FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584, scegliere Nuovoe quindi fare clic su Valore DWORD.

  6. Digitare iexplore.exee quindi premere INVIO.

  7. Destro iexplore.exee quindi fare clic su Modifica.

  8. Nella casella dati valore digitare 1e quindi fare clic su OK.

  9. Uscire dall'Editor del Registro di sistema.

Informazioni sui file

La versione inglese di questo presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Internet Explorer 8 per Windows XP, versioni basate su x86

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

15:50

x86

Internet Explorer 8 per Windows Server 2003, versioni basate su x86

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

21:21

x86

Nota

Dopo avere applicato questo hotfix e la chiave del Registro di sistema:

  • Le cartelle Web si comportano allo stesso modo in Internet Explorer 8 in Windows XP o Windows Server 2003 in modo Internet Explorer 7 in Windows XP o Windows Server 2003.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla funzionalità cartelle Web, visitare il seguente sito Web Microsoft:

http://msdn.microsoft.com/en-us/library/ms531432(VS.85).aspxPer ulteriori informazioni sulla funzionalità esperienza Desktop, visitare il seguente sito Web Microsoft:

http://technet.microsoft.com/en-us/library/cc772567.aspx

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×