Applies ToWindows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Starter Windows 7 Ultimate

Symptoms

When you back up your files by using Windows Backup in Windows 7, the backup fails and you receive the following error message:

0x81000038

Cause

This problem occurs because the following registry key value is missing:

HKEY_USERS\<User ID>\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\AppDataTherefore, this problem can occur if any of the computer’s users has a missing AppData path. This problem is not confined to the current logged on user.Note The AppData folder is included in the backup if you have made one of the following selections in the configuration wizard:

  • You select the Let Windows choose (recommended) option in the backup wizard.

  • You select the Let me choose option in the backup wizard. You expand Data Files, and then you select the AppData folder item under Additional Locations for any of the user libraries on the computer.

Resolution

To resolve this problem, do not include the AppData folder in the backup by using the Additional Location node. Instead, include the actual path of the AppData folder. To do this, follow these steps:

  1. In Backup and Restore, click Change settings, select a backup destination, and then click Next.

  2. Select Let me choose, and then click Next.

  3. Expand Data Files, and then clear AppData folder under Additional Locations for each user account.

  4. Expand Computer, expand the system disk, expand Users, and then expand each users account to reselect AppData.

  5. Follow the instructions.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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