이 항목에서는 장애가 있는 사용자를 포함하여 모든 사용자가 전자 메일 메시지에 액세스할 수 있도록 하고 콘텐츠의 잠금을 해제하는 방법에 대한 단계별 지침을 제공합니다.
예를 들어 전자 메일 메시지를 작성하는 동안 접근성 문제를 해결하기 위해 접근성 검사를 사용하는 방법을 알아봅니다. 또한 화면 읽기 프로그램을 사용하는 사용자가 이미지의 내용을 들을 수 있도록 이미지에 대체 텍스트를 추가하는 방법도 알아봅니다. 전자 메일 메시지를 보내기 전에 글꼴, 색 및 스타일을 사용하여 포괄성을 최대화하는 방법에 대해서도 읽을 수 있습니다.
이 항목의 내용
- 장애가 있는 사용자가 Mac Outlook 전자 메일에 액세스할 수 있도록 설정
- Outlook에서 작업하는 동안 접근성 확인
- 표 사용 피하기
- 기본 제공 제목 및 스타일 사용
- 단락 배너 만들기
- 시각적 개체에 대체 텍스트 추가
- 접근성 높은 하이퍼링크 텍스트 및 화면 설명 추가
- 접근성 높은 글꼴 서식 및 색 사용
- 접근성 높은 목록 만들기
- 문장과 단락 사이의 간격 조정
- 접근성 높은 전자 메일 요청
- 몰입형 리더로 접근성 테스트
Windows용 Outlook에서 작업하는 동안 접근성 확인
접근성 검사는 콘텐츠를 검토하고 발생한 접근성 문제에 플래그를 지정하는 도구입니다. 각 문제가 장애가 있는 사용자에게 잠재적인 문제가 될 수 있는 이유를 설명합니다. 접근성 검사는 표시되는 문제를 resolve 방법도 제안합니다.
새 Outlook 및 클래식 Outlook에서 접근성 검사는 전자 메일을 작성할 때 백그라운드에서 자동으로 실행됩니다. 접근성 검사에서 접근성 문제를 감지하면 메일 설명을 통해 전자 메일을 보내기 전에 문제를 검토하고 수정할 수 있는 편리한 정보를 제공합니다.
새 Outlook 및 클래식 Outlook에서 접근성 알림 및 접근성 검사의 작동 방식을 정의할 수 있습니다. 파일>옵션>접근성을 선택하고 작업하는 동안, 특정 시나리오에서 또는 접근성 검사를 수동으로 실행할 때만 메일 설명을 통해 접근성 알림을 보길지 선택합니다.
기본 옵션은 특정 시나리오에서 접근성 알림을 표시하는 것입니다. 접근성 문제가 감지되면 제안을 검토하고 문제를 해결하도록 안내하는 메일 설명이 나타납니다.
다음과 같은 옵션을 사용할 수 있습니다.
작업하는 동안 접근성 경고 표시
접근성 경고를 표시해야 할 때:
- 적어도 한 명의 받는 사람이 접근 가능한 콘텐츠를 선호함
- 어두운 배경을 사용하여 메시지를 작성합니다. 이 테마의 기본값인 어두운 모드가 사용된 검은색 테마로 작성하는 경우 접근성 검사가 실행되지만 텍스트 대비가 충분하지 않은 경우에만 알림이 표시됩니다. 다른 모든 문제는 접근성 창에 계속 표시되지만 메일 설명이 표시되지는 않습니다.
- 대규모 대상 그룹을 위한 메시지 작성
- 수신자 한 명 이상이 해당 조직 외부에 있습니다.
- 중요도가 높은 메시지 작성
접근성 검사를 열 때만 접근성 경고 표시
접근성 검사를 수동으로 실행하려면 접근>성 검토 검사를 선택합니다. 접근성 창이 열리고 이제 접근성 문제를 검토하고 수정할 수 있습니다. 자세한 내용은 접근성 검사를 사용하여 접근성 향상으로 이동하세요.
Windows용 Outlook에서 표 사용 방지
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서는 가능한 한 표를 사용하지 말고 제목 및 배너가 있는 단락과 같은 다른 방식으로 데이터를 표시합니다. 너비가 고정된 표는 돋보기를 사용하는 사용자가 읽기 어려울 수 있습니다. 이러한 표에서는 내용이 특정 크기로 강제되기 때문입니다. 이렇게 하면 글꼴이 매우 작아져 돋보기 사용자가 특히 모바일 장치에서 가로로 스크롤해야 합니다.
테이블을 사용해야 하는 경우 다음 지침에 따라 테이블에 최대한 접근성이 좋은지 확인하세요.
- 고정 너비 표는 피합니다.
- 휴대폰과 태블릿을 포함한 모든 장치에서 테이블이 제대로 렌더링되는지 확인합니다.
- 표에 하이퍼링크가 있는 경우 링크 텍스트를 편집하여 의미가 있고 문장 중간에 나뉘지 않도록 합니다.
- 돋보기로 전자 메일을 쉽게 읽을 수 있는지 확인합니다. 예를 들어 사용자가 휴대폰에서 전자 메일을 가로로 스크롤할 필요가 없도록 전자 메일 초안을 자신에게 보내고 모바일 장치에서 볼 수 있습니다.
- 표 머리글을 사용합니다.
- 몰입형 리더로 접근성을 테스트합니다.
표 머리글 사용
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서 화면 읽기 프로그램은 표 셀 수를 계산하여 표의 위치를 추적합니다. 테이블이 다른 테이블 안에 중첩되어 있거나 셀이 병합 또는 분할된 경우 화면 판독기는 개수를 잃고 해당 시점 이후에는 테이블에 대한 유용한 정보를 제공할 수 없습니다. 또한 표에 빈 셀이 있으면 화면 읽기 프로그램을 사용하는 사용자가 표에 다른 내용이 없는 것으로 오인할 수 있습니다. 데이터에만 간단한 테이블 구조를 사용하고 열 머리글 정보를 지정합니다. 화면 읽기 프로그램에서 행과 열을 식별하는 데 머리글 정보를 사용할 수도 있습니다.
테이블에 분할된 셀, 병합된 셀 또는 중첩된 테이블이 없도록 하려면 접근성 검사를 사용합니다.
- 표의 아무 곳에나 커서를 놓습니다.
- 표 디자인 탭의 표 스타일 옵션 그룹에서 머리글 행 확인란을 선택합니다.
- 열 머리글을 입력합니다.
Windows용 Outlook에서 기본 제공 제목 및 스타일 사용
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서는 제목을 시각적으로나 보조 기술로 검색할 수 있습니다. 이상적으로 제목은 전자 메일 섹션의 내용을 설명합니다. 기본 제공 제목 스타일을 사용하고 설명하는 제목 텍스트를 만들어 화면 읽기 프로그램 사용자가 메시지의 구조를 쉽게 결정하고 제목을 탐색할 수 있도록 합니다.
논리적인 순서대로 머리글을 구성합니다. 예를 들어 제목 1 을 사용한 다음 제목 2를 사용합니다. 전자 메일의 정보를 작은 덩어리로 구성합니다. 제목마다 2~3개의 단락만 있는 것이 가장 좋습니다.
제목 및 스타일을 사용하는 방법에 대한 단계별 지침은 스타일로 전자 메일 메시지 서식 지정으로 이동하세요.
Windows용 Outlook에서 단락 배너 만들기
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서는 제목을 사용하여 전자 메일 메시지의 콘텐츠를 구성하는 것 외에도 단락 배너를 만들 수도 있습니다. 단락 배너에서 배경색 블록은 전자 메일 메시지의 너비를 가로질러 확장되고 배너 내의 텍스트를 강조 표시합니다. 테이블을 사용하여 콘텐츠를 구성하고 구분할 수 있는 유용한 대안입니다.
- 배너 텍스트를 선택합니다.
- 텍스트 서식 탭을 선택합니다.
-
단락 그룹에서
를 선택합니다.음영을 지정한 다음 원하는 색을 선택합니다.
Windows용 Outlook에서 시각적 개체에 대체 텍스트 추가
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서 대체 텍스트는 화면을 볼 수 없는 사용자가 이미지, 도형, SmartArt 그래픽, 차트 및 기타 시각적 개체에서 중요한 내용을 이해할 수 있도록 도와줍니다. 대체 텍스트에서 이미지를 간략하게 설명하고 의도를 멘션합니다. 화면 읽기 프로그램은 텍스트를 읽어 이미지를 볼 수 없는 사용자에게 이미지를 설명합니다.
대체 텍스트를 추가하는 방법에 대한 단계별 지침을 보려면 도형, 그림, 차트, SmartArt 그래픽 또는 기타 개체에 대체 텍스트 추가로 이동하세요.
대체 텍스트를 작성하는 방법에 대한 자세한 내용은 효과적인 대체 텍스트를 작성하기 위해 알아야 할 모든 것을 참조하세요. 시각적 콘텐츠에는 그림, SmartArt 그래픽, 도형, 그룹, 차트, 포함 개체, 잉크 및 비디오가 있습니다.
누락된 대체 텍스트를 찾으려면 새 Outlook 또는 클래식 Outlook에서 접근성 검사를 사용합니다.
참고
- 오디오 및 비디오 콘텐츠의 경우 대체 텍스트 외에도 청각 장애가 있는 사용자를 위한 선택 자막을 포함합니다.
- 이미지의 텍스트만 사용하여 중요한 정보를 전달하지 않도록 합니다. 텍스트가 포함된 이미지를 사용해야 하는 경우 전자 메일 메시지에서 해당 텍스트를 반복합니다.
Windows용 Outlook에서 접근성 높은 하이퍼링크 텍스트 및 화면 설명 추가
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서 화면 읽기 프로그램을 사용하는 사용자는 가끔 링크 목록을 검색합니다. 링크는 대상에 대해 명확하고 정확한 정보를 전달해야 합니다. 예를 들어 "여기를 클릭", "이 페이지 보기", "여기로 이동" 또는 "자세히 알아보기"와 같은 링크 텍스트는 사용하지 마세요. 대신 대상 페이지의 전체 제목을 포함합니다. 하이퍼링크를 포함하는 텍스트나 이미지 위로 커서를 이동하면 나타나는 화면 설명을 추가할 수도 있습니다.
팁
하이퍼링크의 대상 페이지에 있는 내용에 대한 정확한 요약이 제공되는 경우 하이퍼링크 텍스트에 해당 제목을 사용합니다. 예를 들어 다음 하이퍼링크 텍스트는 대상 페이지의 제목과 일치합니다. Microsoft 서식 파일을 사용하여 더 많이 만드세요.
하이퍼링크 및 화면 설명을 만드는 방법에 대한 단계별 지침을 보려면 하이퍼링크 만들기 또는 편집으로 이동하세요.
Windows용 Outlook에서 접근성 높은 글꼴 서식 및 색 사용
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서 액세스 가능 글꼴은 시력이 낮은 사람, 읽기 장애가 있는 사람 또는 시각 장애가 있는 사람을 포함하여 전자 메일 메시지를 읽는 사용자의 읽기 속도를 배제하거나 늦추지 않습니다. 올바른 글꼴을 사용하면 전자 메일 메시지의 가독성과 가독성이 향상됩니다.
기본 글꼴을 변경하는 방법에 대한 지침을 보려면 Outlook에서 기본 글꼴 변경 또는 설정을 참조하세요.
접근성 높은 글꼴 서식 사용
읽기 부하를 줄이려면 Arial 또는 Calibri와 같은 친숙한 산세리프 글꼴을 선택합니다. 모두 대문자 및 과도한 기울임꼴이나 밑줄을 사용하지 마세요.
시각 장애가 있는 사람은 특정 색이 전달하는 의미를 놓칠 수 있습니다. 예를 들어 색으로 구분된 하이퍼링크 텍스트에 밑줄을 추가하면 색맹인 사용자도 색이 보이지 않더라도 텍스트가 연결되어 있다는 것을 알 수 있습니다. 제목의 경우 굵게 서식을 추가하거나 더 큰 글꼴을 사용하는 것이 좋습니다.
- 텍스트를 선택합니다.
- 텍스트 서식 탭을 선택합니다.
- 글꼴 유형, 크기, 스타일 및 색상에 대한 옵션을 제공하는 글꼴 그룹에서 새 Outlook 또는 클래식 Outlook의 서식 선택 항목을 선택합니다.
접근성 높은 글꼴 색 사용
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서는 전자 메일의 텍스트를 고대비 모드에서 읽을 수 있어야 합니다. 예를 들어 색 스펙트럼의 반대쪽 끝에 있는 고대비 색 구성표 또는 밝은색을 사용합니다. 흑백 구성표를 사용하면 색맹인 사용자가 텍스트와 도형을 더 쉽게 구분할 수 있습니다.
텍스트가 고대비 모드에서 잘 표시되도록 하려면 글꼴 색에 자동 설정을 사용합니다 . 불충분한 색 대비를 찾으려면 접근성 검사를 사용합니다.
- 텍스트를 선택합니다.
- 메시지를 선택합니다.
-
글꼴 그룹에서
글꼴 색. - 자동을 선택합니다.
Windows용 Outlook에서 접근성 높은 목록 만들기
화면 읽기 프로그램이 전자 메일을 더 쉽게 읽을 수 있도록 전자 메일의 정보를 글머리 기호 또는 번호 매기기 목록과 같은 작은 덩어리로 구성합니다.
목록을 만드는 방법에 대한 단계별 지침을 보려면 메시지에 번호 매기기 또는 글머리 기호 목록 추가로 이동하세요.
Windows용 Outlook에서 문장과 단락 사이의 간격 조정
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서 난독증이 있는 사람들은 페이지에서 텍스트가 "함께 헤엄치는" 것을 본 것으로 설명합니다(텍스트의 한 줄을 아래 줄로 압축하는 것). 텍스트가 병합되거나 왜곡되는 경우가 많습니다. 읽기 부하를 줄이려면 문장과 단락 사이의 공백을 늘릴 수 있습니다.
- 텍스트를 선택합니다.
- 텍스트 서식 탭을 선택합니다.
-
단락 그룹에서 오른쪽 아래 모서리에 있는
락 설정 단추를 선택합니다.
- 들여쓰기 및 간격 탭의 간격에서 원하는 간격 옵션을 선택하고 확인을 선택합니다.
Windows용 Outlook에서 접근성 있는 전자 메일 요청
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서 전자 메일을 보내는 사람에게 접근성 높은 콘텐츠 수신을 선호한다는 것을 알립니다.
- 웹에서 계정 세부 정보로 이동하려면 Outlook에서 파일>정보를 선택한 다음, 계정 설정에서 웹에서 이 계정에 액세스하기 아래의 링크를 클릭합니다. 웹용 Outlook이 브라우저에서 열립니다.
- 웹용 Outlook의 파일 탭에서 설정을 선택하고
접근성을 선택합니다.
일반 탭에서 확인할 수 있습니다. - 접근성 높은 콘텐츠를 요청하려면 보낸 사람에게 액세스 가능한 콘텐츠를 보내도록 요청하기를 선택합니다. 설정 창을 닫습니다.
Windows용 Outlook에서 몰입형 리더로 접근성 테스트
새 Windows용 Outlook 또는 클래식 Windows용 Outlook에서 몰입형 리더로 전자 메일을 읽어 어떻게 들리는지 검사해 보세요.
- 전자 메일 메시지의 메시지 탭에서
몰입형 리더를 선택합니다. -
몰입형 리더 탭에서
소리내어 읽기를 선택합니다. -
몰입형 리더를 종료하려면 몰입형 리더 닫기를 선택합니다
.
참고 항목
장애가 있는 사용자가 액세스할 수 있도록 Word 문서 만들기
장애가 있는 고객에 대한 기술 지원
Microsoft는 모든 고객에게 최상의 경험을 제공하고자 노력합니다. 장애가 있거나 접근성과 관련된 질문이 있는 경우 Microsoft 장애인용 Answer Desk 에 문의하여 기술 지원을 받으세요. Disability Answer Desk 지원 팀은 널리 사용되고 있는 다양한 지원 기술에 능숙하며 영국 수화, 스페인 수화, 프랑스 수화, 미국 수화를 통해 지원할 수 있습니다. Microsoft Disability Answer Desk 사이트를 방문하여 거주 지역의 연락처 세부 정보를 확인하세요.
정부, 상용 또는 기업 사용자인 경우 엔터프라이즈 장애 Answer Desk에 문의하세요.







.
설정 창이 열립니다.

