Mac용 Excel 에서 틀을 고정하여 첫 번째 행 또는 열 잠그기

적용 대상
Mac용 Microsoft 365용 Excel Excel 2024 Mac용 Excel 2024 Mac용 Excel 2021

스크롤할 때 맨 위 행이나 왼쪽 열이 움직이지 않도록 하려면 행이나 열을 고정합니다. 이렇게 하려면 보기 탭에서 틀 고정 버튼고정 버튼을 사용합니다. 틀 고정 버튼고정 버튼이 회색으로 표시되면 보기 탭에서 보통을 선택합니다.

고정 단추가 있는 보기 탭 스크린샷

첫 행 고정

보기 탭에서 첫 행 고정 버튼첫 행 고정을 선택합니다.

이렇게 하면 행 1 아래의 테두리가 다른 테두리보다 약간 진하게 표시되어 그 위의 행이 고정되었음을 나타냅니다.

첫 열 고정

보기 탭에서 첫 열 고정 버튼첫 열 고정을 선택합니다.

이렇게 하면 열 A의 오른쪽 선이 다른 선보다 약간 진하게 표시되어 그 왼쪽의 열이 고정되었음을 나타냅니다.

첫 행과 첫 열 고정

첫 행 및 첫 열을 동시에 고정하려면 B2 셀을 선택합니다. 그런 다음 보기 탭에서 틀 고정 버튼틀 고정을 선택합니다. 

원하는 만큼의 행 또는 열 고정

여러 행이나 열을 고정하려는 경우 원하는 수만큼 고정할 수 있습니다. 단, 항상 첫 행과 첫 열부터 시작해야 합니다.

여러 행 또는 열을 고정하려면:

  1. 고정하려는 마지막 행 아래 또는 마지막 열의 오른쪽에 있는 행을 선택합니다.
  2. 보기 탭에서 틀 고정을 선택합니다.

맨 위 행 또는 첫 번째 열부터 시작하는 셀 블록(예: 상위 4개 행과 가장 왼쪽에 있는 3개의 열)을 고정하려면

  1. 셀(예: D5)을 선택합니다.
  2. 보기 탭에서 틀 고정을 선택합니다.

  행 및 열을 고정하면 마지막 고정된 행 아래의 테두리와 마지막 고정된 열 오른쪽의 테두리가 좀 더 굵게 표시됩니다(여기에서는 행 4 아래와 열 C 오른쪽).

행 및 열 고정

행 또는 열 고정 취소

행, 열 또는 둘 다 고정을 취소하고 싶으신가요? [View] 탭에서 [Unfreeze Panes]를 선택합니다.